Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

1. Определите, каким числом является введённое число – чётным

1-4 класс

или нечётным.

Лёхиныч 26 июня 2014 г., 12:25:34 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Roman100500qqq
26 июня 2014 г., 14:25:59 (9 лет назад)

1.
var n:integer;
begin
readln(n);
if n mod 2 = 0 then
writeln('Четное')
else
writeln('Ну четное');
end.
2.
var n:integer;
begin
readln(n);
if n<>0 then
writeln('y=',1/n)
else
writeln('функция не определена');
end.

+ 0 -
Vereneya
26 июня 2014 г., 16:17:06 (9 лет назад)

2. Напишите программу, которая в
зависимости от введённого числа либо вычисляет функцию, либо выдает сообщение,
что функция не определена:
y = 1/x

+ 0 -
сэмбер
26 июня 2014 г., 17:44:30 (9 лет назад)

ну, функция у = один деленное на х

+ 0 -
Dasha2104
26 июня 2014 г., 20:26:52 (9 лет назад)

что означает " в зависимости от введенного числа" ? какое условие то?)

+ 0 -
Todzhibaevaa
26 июня 2014 г., 22:24:32 (9 лет назад)

я скинула все,как написано в задание)

+ 0 -
SoslanchikPliev
27 июня 2014 г., 0:42:39 (9 лет назад)

*задании

Ответить

Другие вопросы из категории

Читайте также

Некто задумал натуральное число, не превосходящее 103, а затем сообщил:

"Задуманное мною число является кратным числу 3". Какое количество бит информации содержится в
этом сообщении?

«В вершинах графа записаны числа.Каждая стрелка означает:в числе одна семёрка заменяется на единицу и получается другое число.Впиши пропущенные числа

вершинах графа.Запиши в клетках все возможные пути превращения числа 777 в число 111».

1-4 класс информатика ответов нет
«В вершинах графа записаны числа.Каждая стрелка означает:в числе одна семёрка заменяется на единицу и получается другое число.Впиши пропущенные числа

вершинах графа.Запиши в клетках все возможные пути превращения числа 777 в число 111».

Число 10 больше числа 7.

Число 7 на числовом луче расположено правее числа 5.

Число 5 больше числа 3.

________________________________________________________
Число 3 ________________ числа 10.

Скажите плиз в пустом месте ответ!!!

PascalABC 1. Напишите программу, которая работает с двумя целыми числами, введёнными с клавиатуры. Программа выводит все чётные числа, расположенные в

интервале между двумя введёнными числами. Например, пользователь вводит числа 10 и 20, программа выводит «12 14 16 18», если -8 и -3, то «-6 –4». Если пользователь вводит, например, числа 6 и 8, программа ничего не выводит. Точно так же программа ничего не выводит, если введённые числа равны, или второе указанное число меньше первого.



Вы находитесь на странице вопроса "1. Определите, каким числом является введённое число – чётным", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.