Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

PASCAL

5-9 класс

в первый день спортсмен пробежал x км в каждый следующий на 12 % больше. ск-ко км за n-день?

Sofyaburdukovs 07 сент. 2014 г., 9:03:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Wwwgirina83
07 сент. 2014 г., 11:37:42 (9 лет назад)

var i,n:integer;
x:real;
begin
read(x,n);
for i:=2 to n do
x:=x*1.12;
write(x);
end.

+ 0 -
Kirrraty
07 сент. 2014 г., 14:17:14 (9 лет назад)

программа протестирована на PascalABC

+ 0 -
егор08
07 сент. 2014 г., 16:49:23 (9 лет назад)

в Excel или на языке программирования или блок-схему?

+ 0 -
Тотошка5
07 сент. 2014 г., 19:13:23 (9 лет назад)

язык программирования pascal

Ответить

Другие вопросы из категории

Напишите программу, которая в последовательности натуральных чисел определяет минимальное число, делящееся нацело на 7 . Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, делящееся нацело на 7.
Количество чисел не превышает 1000. Введеные числа не превышают 30 000.
программа должна вывести одно число - минимальное число, делящееся нацело на 7.
Завтра Гиа помогите!!!

Читайте также

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

1) дано четырёхзначное число. вывести максимальную и минимальную цифру. pascal abc

2) дано четырёхзначное число. Что больше: произведение цифр числа или их утроенная сумма. pascal ABC



Вы находитесь на странице вопроса "PASCAL", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.