Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Сделайте, пожалуйста, номера 5-8. или хотя бы 2 из них

5-9 класс

Naylag 11 сент. 2016 г., 19:33:58 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Ritmix
11 сент. 2016 г., 20:30:56 (7 лет назад)

5 ЗАДАЧА:
const
    N = 10;
var
    a: array [1..N] of integer;
    i: integer;
begin

Writeln('Элементы массива: ');
for i:=1 to N do
begin
    a[i]:= -100 + random(201);
    Writeln('a[',i,'] = ', a[i]);
end;

Writeln; Writeln;
Writeln('Элементы нового массива: ');   
for i:=1 to N do
     Writeln('a[',i,'] = ', a[i]-1);
end.


6 ЗАДАЧА:
const
    N = 10;
var
    c: array [1..N] of integer;
    i,A,B, SUMMA: integer;
begin

Write('A = ');
Readln(A);
Write('B = ');
Read(B);

Writeln; Writeln;
Writeln('Элементы массива: ');
for i:=1 to N do
begin
    c[i]:= -100 + random(201);
    Writeln('c[',i,'] = ', c[i]);
end;

Writeln; Writeln;   
for i:=A to B do
     SUMMA:= SUMMA + c[i];

Writeln('СУММУ = ', SUMMA);
end.




Ответить

Другие вопросы из категории

1 в чем состоит различие между типом именем и значением

переменной
2 каковы основные компоненты информационной культуры которые необходимы человеку для жизни и информационном обществе
3 перечислите основные инструменты рисования растровых графических редакторов и опишите их возможности
4 в чем состоит различие между нумерованными и маркированными списками

Читайте также

Даны числа a,b,c. Составить программу, выводящую на экран сообщение, в зависимости от того какой треугольник можно построить с такими длина сторон:

равносторонний,равнобедренный или какой либо другой.

Вот ещё одна

Составить программу:Даны а,b,c-целые числа.Если они большн 0-вычислите сумму их квадратов;а если хотя бы одно из них четно-вычислите их сумму и произведение.

Пожалуйста ребят.

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)

Помогите решить эти 16 вариантов, или хотя бы несколько. Что нужно сделать: Составить программу в Pascal ABC( Нужно сделать так, чтобы вы вводили

координаты х и у и программа проверяет, подходит ли эта точка к графику или нет. Пример на 2 фото.
Очень нужно. 80 баллов

Помогите пожалуйста.Вопрос жизни и смерти, информатика помогите или хотя бы подскажите как делать.

Нужно сделать небольшой реферат на тему " Устройство компьютера". (процессор, устройства, ввод-вывод; что то вроде этого)



Вы находитесь на странице вопроса "Сделайте, пожалуйста, номера 5-8. или хотя бы 2 из них", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.