Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

напишите программу на ПАСКАЛЬ...пожалуйста... Заранее ОГРОМНОЕ СПАСИБО!!!

5-9 класс

2.Дан прямоугольный треугольник. Значение двух катетов вводится пользователем с клавиатуры. Необходимо посчитать и вывести на экран значение гипотенузы и периметра треугольника.
3.Требуется написать программу, которая будет вычислять стоимость покупки в магазине канцтоваров. Для определённости будем считать, что в покупаемый набор входят тетради и ручки (и тетради и ручки одного вида). С клавиатуры вводят: стоимость одной тетради, стоимость одной ручки, количество тетрадей и количество ручек.
4.Требуется написать программу, которая должна рассчитать время поездки из пункта A в пункт С. При этом необходимо сначала доехать по шоссе из А в В, а затем по грунтовой дороге из В в пункт С. Длины путей (в километрах) из А в В и из В в С вводятся с клавиатуры. Также с клавиатуры вводятся скорости по шоссе и по грунтовой дороге. Время в пути необходимо вычислить до часа (следует округлить вычисленное значение).

Танькоу 01 окт. 2016 г., 17:51:09 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Nаsтuшkа
01 окт. 2016 г., 19:34:08 (7 лет назад)

2. var a,b:integer;begin;writeln(' чтобы узнать площадь треугольника введите его катеты'); readln(a,b);var c:=sqrt(a*a+b*b);writeln('гипотенуза данного треугольника =',c);writeln('площадь =',a*b/2)end.

Ответить

Другие вопросы из категории

Глав­ный ре­дак­тор жур­на­ла от­ре­дак­ти­ро­вал ста­тью, и её объём умень­шил­ся на 2 стра­ни­цы. Каж­дая стра­ни­ца со­дер­жит 32 стро­ки, в каж­дой стр

о­ке 64 сим­во­ла. Ин­фор­ма­ци­он­ный объём ста­тьи до ре­дак­ти­ро­ва­ния был равен 2 Мбайт. Ста­тья пред­став­ле­на в ко­ди­ров­ке Unicode, в ко­то­рой каж­дый сим­вол ко­ди­ру­ет­ся 2 бай­та­ми. Опре­де­ли­те ин­фор­ма­ци­он­ный объём ста­тьи в Кбай­тах в этом ва­ри­ан­те пред­став­ле­ния Unicode после ре­дак­ти­ро­ва­ния.

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Пожалуйста помогите создать какую нибудь полезную программу на паскаль , срочно нужно до понедельника, чтобы в этой программе были все темы за 8 класс,

read.writeln.else.to.if и тд которые сможете
Вот пример идеи для программы, в академию поступают какое то количество учеников, нужно написать сколько учеников сдали документы, сколько пришли на экзамен, и сколько учеников кто прошло и не прошло
возможно не возможно создать программу на этой идее, тогда прделагайте свои со своими программами , пожалуйста помогите!

Помогите написать программу на Паскале.

Напишите программу, которая в последовательности целых чисел
вычисляет сумму всех чисел, которые кратны 6 или 11. Программа получает на вход
целые числа, количество введённых чисел неизвестно, последовательность чисел
заканчивается числом 0 (0 – признак окончания ввода, не входит
в последовательность).

Количество чисел не превышает 1000. Введённые числа по
модулю не превышают 30 000.

Программа должна вывести одно число: сумму всех чисел,
которые кратны 6 или 11.






Помогите решить задачки на паскале я совсем не разбираюсь в этом!!! 1)Дана таблица со значениями среднемесячных температур в течение года. Составить

программу на Паскале, в которой вычисляются четыре величины: средние температуры зимних месяцев, весенних месяцев, летних и осенних. 2)Вы посетили магазин и купили 10 видов товара. В таблицу T [1..10] записали количество купленного товара каждого вида. В таблицу C [1..10] записали цену единицы каждого вида товара соответственно. Составить программу на Паскале вычисления общей стоимости всех покупок.



Вы находитесь на странице вопроса "напишите программу на ПАСКАЛЬ...пожалуйста... Заранее ОГРОМНОЕ СПАСИБО!!!", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.