Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Необходимо составить программу в паскале которая будет считать кол-во букв в введённом слове,нид хелп :D

10-11 класс

ОзОполина 10 дек. 2016 г., 11:24:06 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
79081850050
10 дек. 2016 г., 14:00:53 (7 лет назад)

var s:string;
begin
  readln (s);
  writeln (length(s));
end.

Ответить

Другие вопросы из категории

Документ объёмом 40 Мбайт можно передать с одного компьютера на другой двумя способами:

А. Сжать архиватором, передать архив по каналу связи, распаковать.
Б. Передать по каналу связи без использования архиватора.
Какой способ быстрее и насколько, если:
- средняя скорость передачи данных по каналу связи составляет 2 в степени 20 бит в секунду;

В ответе укажите одно слово./

Восьмиклассник Денис Кораблев очень увлекся компьютерными науками. Он даже начал переписываться со своими друзьями из разных стран, с которыми познакомился в летнем языковом лагере, на разные компьютерные темы. В один день он решил написать письма сразу всем ребятам.Но он случайно перепутал письма и вот, что из этого получилось: англичанин Гарри, увлекавшийся компьютерной безопасностью, получил письмо на шведском языке о спортивном программировании. Испанцу Антонио, интересовавшемуся компьютерным дизайном, пришла заметка о компьютерных соревнованиях. Греку Константиносу, увлекавшемуся компьютерными соревнованиями, пришла статья о компьютерной безопасности. Итальянцу Ромео, который был искренне увлечен самообучающимися алгоритмами, пришло письмо о компьютерных играх. Латышу Ивару, увлеченному играми, пришло письмо о самообучающихся алгоритмах. А что компьютерное было темой письма, пришедшего Шведу Яну, интересовавшемуся программированием?

Вопрос:Экспертная система - это...

Выберите один из 4 вариантов ответа:1) программный пакет, предназначенный для создания чертежей, конструкторской и технологической документации;2) комплекс средств, предназначенный для решения задач планирования и управления технологическими процессами;3) автоматизированная система, предназначенная для решения задач с помощью накапливаемых знаний и логических выводов;...4) автоматизированная система, предназначенная для управления научным экспериментом и моделирования исследуемых процессов и явлений.

Читайте также



Вы находитесь на странице вопроса "Необходимо составить программу в паскале которая будет считать кол-во букв в введённом слове,нид хелп :D", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.