Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

С клавиатуры вводят строку. Составить программу, которая: подсчитывает количество прописных букв.

10-11 класс

Pomldorkazr 01 июня 2014 г., 17:07:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
89182452
01 июня 2014 г., 18:16:49 (9 лет назад)

var  
s: string;
i,n : integer;
begin
 s:='';
n:=0;    
readln(s);
for i:=1 to length(s) do
if s[i] in ['а'..'я'] then n:=n+1;
writeln(n);
end.

будет искать количество русских прописных букв.

+ 0 -
Ex3mko
01 июня 2014 г., 20:35:02 (9 лет назад)

а про окончание строки?

+ 0 -
Lemanleman
01 июня 2014 г., 23:09:00 (9 лет назад)

да хз )условия записал

+ 0 -
Buliava
02 июня 2014 г., 2:07:25 (9 лет назад)

ну допустим оканчивается точкой...

+ 0 -
задача11хрен
02 июня 2014 г., 3:04:46 (9 лет назад)

разобрался)

+ 0 -
Fodibu14
02 июня 2014 г., 4:52:17 (9 лет назад)

...

Ответить

Другие вопросы из категории

Какой тип диаграммы используется для построения графиков функций?

варианты ответов :
а) гистограмма
б) круговая диаграмма
в) точечная диаграмма
г) нет верного ответа

Читайте также

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём



Вы находитесь на странице вопроса "С клавиатуры вводят строку. Составить программу, которая: подсчитывает количество прописных букв.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.