Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

текст Паскаль-программы по вычислению числа

10-11 класс

размещений из 5 по 3.

Meri2201 08 сент. 2014 г., 12:38:19 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
микс123
08 сент. 2014 г., 13:34:15 (9 лет назад)

begin
WriteLn((5*4*3*2*1) div 2);
end.

Ответить

Другие вопросы из категории

Помогите решить пожалуйста!!! Циклический оператор на ЯП Паскаль: Каждая бактерия делится на две в течение

одной минуты.

В начальный момент времени имеется одна бактерия.

Составьте программу, которая рассчитывает количество бактерий на заданное пользователем с клавиатуры целое значение момента времени (15 минут, 7 минут и т.п.)

Читайте также

1) Написать программу для вычисления суммы цифр пятизначного числа , введенного с клавиатура

2) Заданы действительные числа a , b , c и d . Написать программу нахождения полусуммы наименьшего и наибольшего из них.
3) Написать программу для вычисления суммы цифр числа , введенного с клавиатуры

Помогите прошу

Всем привет, помогите написать программу в паскале, смысл прост. Программа должна переводить число из шестнадцатиричной системы счисления в дестяричную и

наоборот, тоесть после вводе числа- FFF программа должна вывести число 4095 и ниже снова FFF, программа должна быть простая и не слишком умная. Заранее спасибо



Вы находитесь на странице вопроса "текст Паскаль-программы по вычислению числа", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.