Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Число N> 0 Найти сумму 1+ 1/2+1/3+1/4+...+1/n

5-9 класс

Настюша120498 30 марта 2015 г., 9:35:32 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mashka33225793
30 марта 2015 г., 11:06:27 (9 лет назад)

var i,n:integer;

sum:real;

begin

readln(n);

for i:=1 to n do begin sum:=sum+1/i;

writeln(sum);

end.

Ответить

Читайте также

1.С клавиатуры вводится 3 числа. Найти сумму только из положительных чисел.

(Тема:Программирование ветвлящихся и цепленных алгоритмов)
2.Дано двухзначное число,найти сумму и произведение его чисел.
(2-ая задача решается с div и mod)
(Тема:Программирование ветвлящихся и цепленных алгоритмов )

Введите целое число и найти сумму его цифр.

Пример:
Введите целое число:
1 2 3 4
Сумма цифр числа 1 2 3 4 равна 10

1)найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2)вывести на экран натуральные нечетные числа от 5 до 55.тоже

паскаль 3)найти произведение последовательных натуральных чисел от n до m. написать программу паскаль. 4)найти сумму последовательных натуральных чисел от 10 до 15.тоже паскаль

Ввести целое число и найти сумму его цифр.

Пример:
Введите целое число:
1 2 3 4
Сумма цифр числа 1 2 3 4 равна 10



Вы находитесь на странице вопроса "Число N> 0 Найти сумму 1+ 1/2+1/3+1/4+...+1/n", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.