Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

расшифруйте пример замены одинаковым буквам соответствуют одинаковые цифры а разным разные tempo+ tempo+ tempo

10-11 класс

Danachernenko 04 авг. 2013 г., 12:33:14 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Vikas1008
04 авг. 2013 г., 15:26:13 (10 лет назад)

13980+13980+13980 может быть так

Ответить

Другие вопросы из категории

Некоторое десятичное число X перевели в системы счисления с основаниями 16, 8, 4, 2. Часть символов при записи была утеряна. Позиции утерянных символов

обозначены символом “*”: X= E*16= *5*8 = ***14 = *****1**2. Восстановите все числа и определите число X.

помогите написать программы на паскале 1.вычислить произведение 3-х вводимых чисел которые меньше 20. 2. вывести на экран

количество четных и количество нечетных чисел в диапазоне от Х до У.

СРОЧНО.Вот код.Это программа не вся ,здесь даны формулы для вычисления массивов, которые и нужно найти.Написал функцию, вроде бы всё нормально, но не могу

понять как присвоить вычисляемые значения массиву.Массивы Y(8), Z(10) , W(15) .Если что, то потом необходимо еще подсчитать общее количество в этих массивах.
program pr_10;
const b1 = 4;
b2 = 6;
c1 = 8;
c2 = 3;
d1 = 5;
d2 = 12;
var i,m:integer ; y,z,w:real;
function fY(i:integer):real;
begin
Y:=b1*sin(2*i)+exp((i-5)*ln(b2));
end;
function FZ(i:integer):real;
begin
Z:=c1*(i-4)+c2*sqr(sin(1.5*i));
end;
function FW(i:integer):real;
begin W:=d1*ln(0.1*i)+d2*exp((3)*ln(i-2.5));
end;
begin
for i:=1 to 8 do
begin

Ym[i]:= Y(i);
writeln('Y = ',y);
end;
end.

Почему не используют Odd?

Во всех программах этого сайта на Паскале, когда нужно определить четность числа, используют MOD, хотя для этого есть специальная функция Odd. Эта функция не изучается на начальных этапах изучения Паскаля или есть другие причины?
Отдаю все свои баллы, т.к. меня из-за ника скоро выгонят с сайта, уже получил предупреждение.
Желаю всем успехов!

Читайте также

Автомобильный номер состоит из 8 символов: четырёх цифр, за которыми следуют 4 буквы. Допустимыми символами считаются 10 цифр и 25 заглавных латинских

букв (кроме буквы O). Для хранения каждой из цифр используется одинаковое и наименьшее возможное количество бит. Аналогично, для хранения каждой из букв используется одинаковое и наименьшее возможное количество бит. При этом количество бит, используемых для хранения одной буквы и одной цифры могут быть разными.

Для хранения каждого номера используется одинаковое и минимально возможное количество байт. Сколько байт памяти потребуется для хранения 500 автомобильных номеров? Номера хранятся без разделителей.
1)3000
2)2500
3)2000
4)1500

Сколько существует автомобильных номеров, содержащих три буквы и 5 цифр, если используется всего

9 букв и 7 цифр? Требуемый для записи этого объем информации?

В некоторой стране автомобильный номер длиной 7 символов составляют из заглавных букв (используются только 22 различные буквы) и десятичных цифр в любом

порядке.

Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит).

Определите объем памяти, отводимый этой программой для записи 50 номеров.

В некоторой стране

автомобильный номер длиной в 7 символов
составляется из заглавных букв (всего
используется 26 букв) и десятичных цифр
в любом порядке. Каждый символ кодируется
одинаковым и минимально возможным
количеством бит. Каждый номер кодируется
одинаковым и минимально возможным
количеством байт. Определить объем
памяти для хранения 20 таких автомобильных
номеров.



Вы находитесь на странице вопроса "расшифруйте пример замены одинаковым буквам соответствуют одинаковые цифры а разным разные tempo+ tempo+ tempo", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.