Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

СРОЧНО, ПОМОГИТЕ!!! МНОГО БАЛЛОВ!!! 1. Составить программу на языке программирования QBASIC для нахождения длины окружности L (значение

5-9 класс

радиуса R ввести с клавиатуры), полученный ответ вывести на экран.

69600000 26 авг. 2013 г., 21:09:07 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Egor0109
26 авг. 2013 г., 23:19:32 (10 лет назад)

INPUT rad
len = 2*3.14*rad
PRINT len

 

 

INPUT x
IF x > 1 THEN
y = x*x+5
ELSE
y = 1/(2*x*x+4)
END IF
PRINT y

 


R=1
FOR I = 4 TO 16 STEP 2
R=R*I
NEXT I
PRINT R

Ответить

Другие вопросы из категории

Читайте также

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



1.Какое значение переменной S будет напечатано после выполнения фрагмента программы,записанной на языке программирования TURBO PASCAL:A:=2В: = 3;

if A>B then S: = A+B;
writeln (S);
Варианты ответов:1)5 ;2)6; 3)7; 4)8

2. Какое значение переменной S будет напечатано после выполнения фрагмента программы, записанной на языке программирования PASCAL:
S: =1;
N: =1;
while N<=3 do
begin
S: = S*N;
N: = N+1;
end;
writeln(S);
Варианты ответов: 1)2 ; 2)1; 3)0; 4)4

Написать программу на языке программирования Pascal.

Перевод дюймов в сантиметры (1дюйм=2,54см). Нужно, чтобы при запуске программы на экране выходило в два столбика дюймы и сколько это будет сантиметров. До 20 чисел. Через оператор While.



Вы находитесь на странице вопроса "СРОЧНО, ПОМОГИТЕ!!! МНОГО БАЛЛОВ!!! 1. Составить программу на языке программирования QBASIC для нахождения длины окружности L (значение", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.