Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

задача по информатике в Pascal ABC

5-9 класс

Ilia03141 11 сент. 2013 г., 12:29:20 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Electrri4ka
11 сент. 2013 г., 13:35:02 (10 лет назад)

var
a:array[1..15] of integer;
i:integer;
begin
for i:=1 to 15 do
readln(a[i]);
for i:=1 to 15 do
if a[i]<=i then
write(a[i]);
end.

Ответить

Другие вопросы из категории

ответьте пожалуйста
Помогите пожалуйста!!! Срочно!!

Решить пример: 9с-78 все в шестнадцатиричной системе!!

Читайте также

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая: а)

определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на...

Скорость передачи данных по локальной сети запрашивается у пользователя и

измеряется в битах в секунду. Ученик качал игру Т минут (время запрашивается у
пользователя). Рассчитайте и выведите на экран размер файла (в Гбайтах), который
скачал ученик и сколько денег придѐтся заплатить ему за трафик, если первый Гбайт
не оплачивается, а всѐ то, что сверху - по у рублей за Гбайт (запрашивается у
пользователя).

ЗАДАЧУ НУЖНО СДЕЛАВТЬ ЧЕРЕЗ PASCAL ABC

Вася, Илья, Коля, Никита и Петя решали задачи по информатике. Всего было 5 задач. Кто сколько задач решил, если известно, что: Вася и Коля решали все

задачи вместе; Петя решил на 2 задачи больше, чем Вася; Илья решил меньше задач, чем Коля; Никита решил больше задач, чем Илья, но меньше, чем Вася; каждый решил хотя бы по одной задаче.

Пожалуйста помогите решить задачу по информатике!

Задача: Две
хозяйки купили 8 литров молока. У одной 5 литров в 6- литровом бидоне, у
другой 3 литра в 5 - литровом бидоне. Они решили разделить всё молоко
поровну, по 4 литра, пользуясь ещё одним, 2 - литровом бидоном. Как это
сделать?



Вы находитесь на странице вопроса "задача по информатике в Pascal ABC", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.