Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

диаметр колеса автомобиля 80 см,колесо потребует замены через 200000 оборотов.Написать алгоритм определяющий доедет ли колесо от москвы до города эмска

5-9 класс

Coffe97 04 марта 2015 г., 1:53:26 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elenaevg
04 марта 2015 г., 3:52:49 (9 лет назад)

1)
var
n,m:longint;
mem:double;
begin
write('Введите минуты и секунды песни: ');readln(n,m);
mem:=(n*60+m)*16/1024;
if(mem>6)then writeln('Не хватает: ',6-mem,' МБ')
else writeln('Места хватает');
end.
2)
var
dl:double;
x:longint;
begin
write('Введите расстояние: ');readln(x);
x:=x*100000;
dl:=80*3.14;
if(x/dl>200000)then writeln('Не доедет')
else writeln('Доедет');
end.


Ответить

Другие вопросы из категории

Сколько времени потребуется для ввода в память компьютера текста рома Дюма "Три мушкетера" с помощью сканера и программы для распознавания текста,если

известно ,что на сканирование одной страницы уходит 3 с, на смену страницы в сканере - 2 с, на распознавания страницы 3 с ?

срочно!!! помогите пожалуйста! буду ОЧЕНЬ благодарен!!!!

только нужно не просто ответ, а с решением

1)Информатика-это наука... 2)География-это наука... 3)Фонетика-это раздел науки о... 4)Ботаника-это раздел науки о... 5)Имя

существительное-это самостоятельная часть речи,...

6)Глагаол-это самостоятельная часть речи,...

7)Земледельцы-это люди,...

8)Животноводы-это люди,...

9)Тяжёлая промышленность-это...

10)Лёгкая ромышленность-это...

Ребята пожалуйста помогите решить задание для 6 класса по информатике.

Читайте также

Помогите построить блок схему к задаче

После очередного этапа чемпионата мира по кольцевым автогонкам на автомобилях с открытыми колесами Формула-А гонщики собрались вместе в кафе, чтобы обсудить полученные результаты. Они вспомнили, что в молодости соревновались не на больших болидах, а на картах – спортивных автомобилях меньших размеров.
Друзья решили выяснить победителя в одной из гонок на картах. Победителем гонки являлся тот гонщик, у которого суммарное время прохождения всех кругов трассы было минимальным.
Поскольку окончательные результаты не сохранились, то каждый из n участников той гонки вспомнил и выписал результаты прохождения каждого из m кругов трассы. К сожалению, гонщикам было сложно вычислить победителя той гонки. В связи с этим они попросили сделать это вас.
Требуется написать программу, которая вычислит победителя гонки на картах, о которой говорили гонщики.
Формат входных данных
Первая строка входных данных содержит два целых числа n и m (1 ≤ n, m ≤ 100). Последующие 2∙n строк описывают прохождение трассы каждым из участников. Описание прохождения трассы участником состоит из двух строк. Первая строка содержит имя участника с использованием только латинских букв (строчных и заглавных). Имена всех участников различны, строчные и заглавные буквы в именах различаются.
Вторая строка содержит m положительных целых чисел, где каждое число – это время прохождения данным участником каждого из m кругов трассы (каждое из этих чисел не превосходит 1000). Длина каждой строки не превышает 255 символов.
Формат выходных данных
В выходные данные необходимо вывести имя победителя гонки на картах. Если победителей несколько, требуется вывести имя любого из них.
Пример входных и выходных данных

Входные данные
Выходные данные
5 3
Sumaher
2 1 1
Barikelo
2 1 2
Olonso
1 2 1
Vasya
1 1 1
Fedya
1 1 1
Fedya

паскаль. Лінійний оператор.

Людина бажає обклеїти шпалерами довгу стінку в своїй квартирі. Довжина стінки а м, а висота b м. Рулон шпалер має довжину 12 м і ширину 80 см. Скільки будуть коштувати шпалери для всієї стінки, якщо ціна одного рулону k грн.

На каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно. На первой шестеренке 33

зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.

Задача C-ШифровкаШифровкаНа каждой из трех осей установлено по одной вращающейся шестеренке и неподвижной стрелке. Шестеренки соединены последовательно.

На первой шестеренке 33 зубца, на второй - 10, на третьей - 7.На каждом зубце первой шестеренки по часовой стрелке написано по одной букве русского языка в алфавитном порядке: А Б В Г Д Е Ё Ж З И Й К Л М Н О П Р С Т У Ф Х Ц Ч Ш Щ Ъ Ы Ь Э Ю Я На зубцах второй и третьей шестеренки в порядке возрастания по часовой стрелке написаны цифры от 0 до 9 и от 0 до 6 соответственно.Когда стрелка первой оси указывает на букву, стрелки двух других осей указывают на цифры. Буквы сообщения шифруются последовательно. Шифрование производится вращением первой шестеренки против часовой стрелки до первого попадания шифруемой буквы под стрелку. В этот момент последовательно выписываются цифры, на которые указывают вторая и третья стрелки. В начале шифрования стрелка 1-го колеса указывала на букву А, а стрелки 2-го и 3-го колес - на цифру 0. Следовательно, шифр буквы А - 0 0.Вам предстоит зашифровать слово - О Л И М П И А Д А.В ответе укажите через пробел 18 цифр - каждая пара соответствует коду буквы на второй и третей шестеренке соответственно.

Поомогите пожалуйста решить задачи по информатике. 1.Для всех чётных чисел от 6 до 12 найти "Q" каждого числа. 2.Автомобиль за 1 минуту своего движения

проехал 5000 м,в каждую след.минуту он проезжал путь в 2 раза больше чем предыдущий.Определите какой путь пройдёт автомобиль в 5 минут от начала движения. СРОЧНО ОЧЕНЬ ПОМОГИТЕ ПОЖАЛУЙСТА!!!



Вы находитесь на странице вопроса "диаметр колеса автомобиля 80 см,колесо потребует замены через 200000 оборотов.Написать алгоритм определяющий доедет ли колесо от москвы до города эмска", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.