Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Вводится число, если это число отрицательное, то его надо умножить на 100, если положительное, то прибавить 100

5-9 класс

МутиДобро 29 мая 2015 г., 18:59:29 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
КимЕкс
29 мая 2015 г., 21:18:32 (8 лет назад)

program s;
var a,b:integer;
begin
readln(a);
if(a < 0 )then a:= a * 100
else a:= a + 100;
writeln(a);
readln;
end. 

+ 0 -
Gale2001
30 мая 2015 г., 0:10:57 (8 лет назад)

в паскале делать?

Ответить

Другие вопросы из категории

дети в 4 кассе должны читать 170 символов в минуту.Предположим, что при записи текста использовался 32 символьный алфавит. Какой объём информации

должен получить ребёнок, если он будет читать текст 45 минут (ответ дайте в Кбайтах_ Варианты ответа : 1)4,6 2)5,6 3)4,7 4)5,7

Помогите прошу!!!

Номер 14, с оператором (while)

Переведите десятичный код в Двоичный

31
3
5
9
17
32
64
128
Кому не лень :)
Заранее спасибо :3

Читайте также

ОЧЕНЬ НУЖНО !!!!!!!!!!!!!!!!!!!Дано натуральное число , если оно двузначное и делится на сумму своих цифр, то его разделить на эту сумму, если оно

трехзначное и делится либо на 7, либо на 11, то его разделить на цело на 11. В остальных случаях разделить число на 10. ( сделать с помощью программы Pascal) Заранее огромное спасибо))))

с клавиатуры вводится число х. если

с клавиатуры вводится число х. если остаток от деления х на 6 равен 2, то значение f(x)=4*x^2 если остаток от деления х на 6 равен 3, то значение f(x) = корень из х , если остаток от деления на 6 =0 то f(x) = x.


Написать программу в паскале используя операторы if и else . Нарисовать блок схему

Составить программы в Turbo Pascal. 1)Дано три точки A,B,C на числовой оси.Найти длинну отрезка AC и BC и их сумму. 2)Задано четыре целых числа

a,b,c,d.Выяснить произведение этих чисел больше 300? 3)Дано целое число ,если оно положительное,то прибавить к нему 1,а если отрицательное.то отнять от него 2.Вывести полученое число.

У исполнителя Утроитель две команды, которым присвоены номера: 1. умножь на 3, 2. вычти 2. Первая из них увеличивает число на экране в 3 раза, вторая

уменьшает его на 2. Запишите порядок команд в программе преобразования числа 3 в число 23, содержащей не более 4 команд, указывая лишь номера команд. (Например, 21211 -- это программа умножь на 3 прибавь 1 умножь на 3 прибавь 1 прибавь 1, которая преобразует число 1 в 14.) (Если таких программ более одной, то запишите любую из них Можно с объяснением



Вы находитесь на странице вопроса "Вводится число, если это число отрицательное, то его надо умножить на 100, если положительное, то прибавить 100", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.