Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

помогите решить задачу по программе PaskalABCNet

10-11 класс

Alexey866 12 дек. 2014 г., 3:25:05 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Elida20021978
12 дек. 2014 г., 5:16:11 (9 лет назад)

program zd45;
var a,b:integer;
 c:real;
begin
read(a,b);
c:=sqrt(a*a+b*b);
writeln(c);
end.
2)
program zd5;
var a,b,c:longint;
begin
read(a,b);
c:=(a mod b)*(b mod a)+1;
writeln(c);
end.
100%правильно

+ 0 -
Alina1279
12 дек. 2014 г., 7:08:11 (9 лет назад)

ну и..

+ 0 -
Noname55555
12 дек. 2014 г., 8:25:56 (9 лет назад)

начинаю отправлять задачу,а у меня частичное решение,нам сказали убрать все комментарии чтоб сократить время,все равно не проходит

+ 0 -
Ira2004ira
12 дек. 2014 г., 9:31:03 (9 лет назад)

Комментарий удален

+ 0 -
Nestoor
12 дек. 2014 г., 12:14:01 (9 лет назад)

спасибо огромное)

+ 0 -
Lyuda15
12 дек. 2014 г., 14:52:36 (9 лет назад)

я на 8 месте в общем рейтинге

Ответить

Другие вопросы из категории

Подберите окончание для предложения. Графический редактор - это ... . а)устройство для создания и редактирования рисунков б) программа

для создания и редактирования текстовых документов

в) устройство для печати рисунков на бумаге

г) программа для создания и редактирования рисунков

Читайте также

Помогите решить задачу.

Дан массив А1,.......Аn. найти максимальный и минимальный элементы и поменять их местами. Вот задача которую я делал:

program zadacha;
const
k=50;
var
a:array[1..k] of integer;
n,i:1..k;
c,v,max,min,prom:integer;
begin
for i:=1 to n do begin (здесь выскакивает ошибка о проверки диапазона)
a[i]:=random(50);
write(a[i],' ');
end;
max:=a[1];
min:=a[1];
for i:=1 to n do begin
if a[i]>max then begin
max:=a[i];
c:=i;
end;
if a[i]<min the begin
min:=a[i];
v:=i;
end;
end;
writeln('max=',max,'min=',min);
prom:=max; (вот с этой строчки и до конца помогите решить)
max:=min;
min:=prom;
writeln;
writeln('Полученный массив');
for i:=1 to n do
write(a[i], ' ');
readln;
end.

Помогите решить задачи по паскалю:

1. модифицируйте предыдущий пример, так чтобы программа определяла максимальный и минимальный элемент массива
2. Напишите программу, которая бы определяла среднее арифметическое значение элементов массива (вещественная величина типа real)
Начало:
var a: array[1..10] of integer;
i: integer;
begin
а как дальше?

Предыдущий пример:
var a: array[1..10] of integer;
i: integer;
begin
randomize;
for i:=1 to 10 do
begina[i]:=random(40)-20;
end;
for i:=1write(a[i]:4);
end.

помогите решить задачу по информатике... Племя Мумбу-Юмбу использует алфавит из букв: αβγδεδεζλμξζφψ, точки и для разделения слов используется пробел. Скол

ько информации несет свод законов племени, если в нем 12 строк и в каждой строке по 20 символов?



Вы находитесь на странице вопроса "помогите решить задачу по программе PaskalABCNet", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.