Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Домашнее задание «Линейное программирование»

5-9 класс

1. Написать программу вычисления площади прямоугольника.

Ниже представлен рекомендуемый вид экрана во время работы программы (данные, введенные пользователем, выделены полужирным шрифтом).



Помогите,пожалуйста,с программированием.Работа происходит с Паскале abc.
Напишите программу вычисления площади прямоугольника.Ниже представлен желательный вид экрана во время работы программы.

Вычисление площади прямоугольника
Введите исходные данные:
Длина (cм) => 9
Ширина (см) => 7.5
Площадь прямоугольника: 67.50 кв.см

27261 16 апр. 2015 г., 18:58:54 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Arsk
16 апр. 2015 г., 19:49:04 (8 лет назад)

Я не знаю куда нужно вставлять значения переменных, а эта программа вычисляет площадь прямоугольника.
Program q1;
var a,b,s: real;
begin
write ('a=');
read(a);
write('b=');
read(a);
s:=a*b
writeln (s,'площадь прямоугольника');
end.

+ 0 -
Victorsil
16 апр. 2015 г., 21:15:32 (8 лет назад)

почему у всех паскаль? си форевер)

+ 0 -
Natalyagucalyu
17 апр. 2015 г., 0:09:51 (8 лет назад)

В основном в школах используют Паскаль, не знаю с чем это связано.

Ответить

Другие вопросы из категории

Плиз помогите: перевести числа из восмиричной в десятиричную 2, 4, 5, 6, 7, 11,12, 13, 14, 15, 17,21, 23 перевести числа из 16-тири

чной в десятиричную

A, C, D, E, 9, 10, 11, 12, 13, 14, 15

перевести числа из двоичной в десятиричную

1010, 0110, 0011, 0010, 1100, 1011, 0001, 1001, 0101, 0100

ЗАРАНЕЕ СПАСИБО)))))

РЕБЯТА ПОМОГИТЕ СРОЧНО! МНЕ НУЖНО ЭТО УЖЕ ПОСЛЕЗАВТРА!!!!

Какие сервисы предоставляются пользователям на портале www.edu.ru?
информатика 8 класс

Читайте также

Помогите решить задачу на любом языке программирования.

Имеется ряд из N лампочек, которые пронумерованы от 1 до N. Изначально ни одна из лампочек не горит. Далее происходит K последовательных линейных инверсий этого ряда ламп. Под линейной инверсией понимается инверсия каждой P-й лампочки в ряде. Например, если P=3, то произойдет инверсия 3й, 6й, 9й и т.д. лампочек.Требуется определить: сколько горящих лампочек останется после реализации всех заданных линейных инверсий?

Входные данные:
В первой строке входного файла INPUT.TXT заданны числа N и K – число лампочек и число линейных инверсий. Вторая строка состоит из K целых чисел Pi, задающих период данных инверсий. (1 <= N <= 109, 1<=K<=100, 1 <= Pi <= 50)

Помогите пожалуйста сделать домашнее задание.

Творческое задание. Опишите пользователький интерфейс компьютера будущего.

я не могу справиться с домашним заданием, задачу по информатике нужно решить с помощью языка паскаля. Задача такова: "Найти наименьшее общее кратное

двух заданных целых чисел" кто поможет заранее благодарю. пунктов решения не знаю скольконо указал потому-что просят)))



Вы находитесь на странице вопроса "Домашнее задание «Линейное программирование»", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.