Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

1.Напиши

10-11 класс

программу , которая присваивает переменной х значение 9, а затем выводит на
экран: в первой строке это значение с поясняющей надписью (например значение
х равно 9), а во второй – квадрат этого значения (тоже – с поясняющей
надписью).

Natashak106 21 дек. 2015 г., 18:22:10 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Cemён
21 дек. 2015 г., 19:58:55 (8 лет назад)

1) for I:=1 to 10 do
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.

+ 0 -
100119
21 дек. 2015 г., 22:33:16 (8 лет назад)

а язык какой?

+ 0 -
мак777888
22 дек. 2015 г., 1:14:20 (8 лет назад)

всм? какой? На английском все.)

+ 0 -
Voda66795
22 дек. 2015 г., 3:14:43 (8 лет назад)

это надо заскринить

Ответить

Другие вопросы из категории

Помогите написать программу в паскале. За ранее спасибо. Задача на двумерный массив. Задание 1.

Заполнить двухмерный массив ABCD [1..5,1..5] константами:


1 4 7 -10 13
7 10 13 15 19
13 -16 19 22 25
19 22 25 -28 31
25 28 31 34 37

а) Удвоить все элементы массива, которые > 3.
б) Найти сумму всех элементов полученного массива.
в) Вывести на экран исходный и полученный массив.

Задача 1. Информационные объем одного символа некоторого сообщения равен 6 битам. Сколько символов входит в алфавит, с помощью которого было составлено

это сообщение?
Задача 2. Информационное сообщение имеет объем 3 Кбайта. Сколько в нем символов, если размер алфавита, с помощью которого оно было составлено, равен 16?

Составить программу на языке паскаль При поступлении в вуз абитуриенты , получившие "двойку" на первом экзамене , ко второму не

допускаются . В массиве A[n] записаны оценки экзаменующихся , полученные на первом экзамене . Подсчитать , сколько человек не допущено ко второму экзамену .

5. Что из перечисленного не является знаковой моделью:

• Календарь «Природы и труда»
• Рисунок
• Географическая карта
• Топографический план местности.

Читайте также

Напишите в си#! Ответьте плиз поддробно!

Напиши программу, вычисляющую периметр и площадь прямоугольника. Используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры.

Напишите на языках Pascal и C++ программу, которая генерирует 2 случайных вещественных числа и вычисляет их сумму, разность, произведение и

частное. Напишите на языках Pascal и C++ программу, моделирующую выбор одной из костей домино ( в наборе 28 костей домино, каждая состоит из двух половин, на каждой половине – от 0 до 6 очков). С помощью этой программы ответьте на вопрос: какова вероятность того, что выпадет кость с числом очков, кратным 3

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО, УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я

УЖЕ 20 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО!

СРОЧНО, ПОЖАЛУЙСТА, НАПИШИТЕ КТО-НИБУДЬ, НА ЗАВТРА НАДО,

УМОЛЯЮ, ТОЛЬКО ПРАВИЛЬНО!!!Я УЖЕ 30 РАЗ ЭТО ЗАДАНИЕ ПОСЫЛАЮ, НАПИШИТЕ!!! КТО СМОЖЕТ, ТОЛЬКО ПРАВИЛЬНО! КТО, ЧТО СМОЖЕТ, НО НАДО ВСЕ, НА ЗАВТРА!!!

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.



Вы находитесь на странице вопроса "1.Напиши", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.