Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Известны

1-4 класс

(вводятся с клавиатуры) оклад сотрудника, количество отработанных дней и число
рабочих дней в месяце. Составить программу нахождения заработной платы
сотрудника с учетом подоходного налога (13%) и пенсионного налога (1%).

Milenachizhova 20 авг. 2016 г., 20:47:27 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mszhasin
20 авг. 2016 г., 23:07:07 (7 лет назад)

uses crt;
var
a,x,c,v,n,d,b:real;
begin
write('oklad=');
readln(a);
write('otrabotannie dni=');
readln(x);
write('rabochie dni=');
readln(c);
v:=a/c*x;
n:=v*0.13;
d:=d*0.01;
b:=v-(n+d);
write(b);
end.

+ 0 -
Alextrg
21 авг. 2016 г., 0:32:38 (7 лет назад)

Через паскаль?

Ответить

Читайте также

2 известных вам факта,относящихся к природным явлениям. запишите 2 известных факта,относящихся к историческим событиям. 2 факта к свойствам объекта. 2

факта к зависимостям между объектами. несколько известных вам правил хорошего тона.

спставьте программу на языке Pascal: Для ремонта кабинета шириной а метров, длиной b метров, высотой h метров необходимо купить в магазине

обоев. Площадь окон и дверей не учитывать. Известна стоимость одного рулона (86 рублей) обоев длиной 12 м и шириной 0,6 м. Составьте программу определяющую, какая сумма необходима для покупки обоев.



Вы находитесь на странице вопроса "Известны", категории "информатика". Данный вопрос относится к разделу "1-4" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.