Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

если 2^m больше чем 2m,то m увеличить в 10 раз. в противном случае m уменьшить в 2 раза. блок схема и паскаль

5-9 класс

ТриЖдыМама 04 мая 2013 г., 1:31:48 (11 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sabgroup
04 мая 2013 г., 2:04:36 (11 лет назад)

var
m: Integer;
begin

Write('Введите m: '); Readln( m );

if sqr(m) > 2*m then m := m*10 else m := m div 2;

Write( m );
Readln;
end.

Ответить

Другие вопросы из категории

Читайте также

Решите пожалуйста программу в паскале:Составить программу, которая формирует массив из 10 случайных чисел от -30 до 30 и если третий элемент больше нуля,

то поменять местами третий и пятый элементы, если третий элемент равен нулю, то увеличить оба эти элементы в 2 раза, иначе третий и пятый элементы сохраняют прежние значения.

Постройте блок-схему для решение задачи:

Даны два числа. Если их сумма больше 10, то увеличить её в два раза, в противном случае - уменьшить в три раза.



Вы находитесь на странице вопроса "если 2^m больше чем 2m,то m увеличить в 10 раз. в противном случае m уменьшить в 2 раза. блок схема и паскаль", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.