Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

складіть програму яка перевіряє, чи є рік високосним. для користувача передбачте відповідне сповіщення

10-11 класс

САМИТРА 09 дек. 2013 г., 3:40:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
KriS9295560
09 дек. 2013 г., 4:31:32 (10 лет назад)

var
    y: integer;

begin
    read(y);
    writeln((y mod 400 = 0) or ((y mod 4 = 0) and (y mod 100 <> 0)));
end.

Ответить

Другие вопросы из категории

Помогите, пожалуйста, решить задачи по информатики.

1) Найти скорость передачи файла в (кбит/с)
Разрешение графического файла 300х600
Глубина цвета 16 бит
Время передачи 2 минуты
Скорость - неизвестно ( нужно найти в Кбит/с )
2)найти время передачи аудио файла
Время звучания аудио файла 3 минуты
Скорость передачи файла 2 Мб/с
44 КГц квадро
8 бит

Лазарус:

1.

Сколько существует различных символьных последовательностей длины 5 в

четырехбуквенном алфавите {A, C, G, T}, которые содержат ровно две буквы
A?

сформировать отдельный модуль,содержащий описание трех подпрограмм, реализирующих умножение матриц размерности 3*3,умножение матрицы на вектор и

умножение двух векторов. подключить этот модуль к программе,найти произведения A*B,A*C,C*D (А и В - матрицы 3х3,С и D -вектора)

Читайте также

помогите решить пліз хотяби несколько

]Варіант-1
Дана послідовність слів. Визначити кількість букв “А” і “Б” в ній. Якщо таких букв немає, то вивести повідомлення.

Варіант-2
Скласти програму, яка підраховує число тих слів у реченні із И букв, в яких на другій позиції знаходиться задана буква. Слова розділенні пропусками. Якщо таких слів немає, то видається повідомлення .

Варіант-3
Скласти програму, яка із заданого слова вилучає всі букви “А”.

Варіант-4
Скласти програму, яка виводить на екран всі символи.

Варіант-5
Скласти програму, яка визначає скільки цифр у заданому числі і знаходить їх добуток.

Варіант-6
Скласти програму, яка підраховує кількість букв у введеному реченні. Словом м/б розділенні пропусками, або комами.

Варіант-7
Написати програму, яка перевіряє чи стоїть перед “що” кома.

Варіант-8
Написати програму, яка перевіряє чи поставили в кінці речення, що вводиться крапка.

Варіант-9
Скласти програма, яка виводить слово ззаду на перед.

Варіант-10
Дана послідовність слів. Перевірити чи є в ній задане слово.

Варіант-11
Задати речення. Програма повинна виводити на екран всі символи, що зустрічаються до першого знака “-”. Якщо його немає, то виводиться повідомлення.

Варіант-12
Вивести слово задом наперед.

Варіант-13
У заданому реченні знайти найдовше (найменше) слово.

Варіант-14
Скласти програму, яка із слова “інтеграл” утворює слово “гантелі”, “тигр”.



Варіант-15
Знайти найменше із слів, що записані в реченні.

Варіант-16
Написати програму, яка по назві дня неділі визначає номер цього дня 1...,2,...,7.

Варіант-17
Дана послідовність слів підрахувати скільки слів закінчуються на “А”.

Варіант-18
Скласти програму, яка підраховує скільки раз в послідовність слів зустрічається буквосполучення “сок”.

Варіант-19
Написати програму, яка виводить на екран коди всіх букв.

Варіант-20
Скласти програму, яка перевіряє чи поставили вкінці речення “крапку”.

Варіант-21
Програма підраховує число тих слів в, яких на другій позиції стоїть буква “А”.

Варіант-22
Скласти програму, яка виводить на екран всі символи після знаків “-“.

Варіант-23
Написати програму, яка визначає, чи являється введене слово “перевертишем” (напр. “ПОТОП”, “КАЗАК”).

Варіант-25
Скласти програму, яка вилучає із заданого слова всі букви “А”.

У басейн наливається вода з N труб. Про кожну трубу відомо: скільки літрів води в хвилину наливається з труби в басейн, скільки хвилин була відкрита

труба.Складіть програму для визначення, скільки літрів водибуло налито в басйн.



Вы находитесь на странице вопроса "складіть програму яка перевіряє, чи є рік високосним. для користувача передбачте відповідне сповіщення", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.