Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

f(x)={sin(x-2), x<-2P

10-11 класс

{ x^3+x^2, x[-2p;p]
{ 3-x, x>=P

Kristiboommm 24 февр. 2014 г., 19:54:13 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
ENEMYFPS116
24 февр. 2014 г., 22:46:43 (10 лет назад)

var
  x, P: real;

begin
  readln(x, P);
  write('f(x) = ');
  if (x < -2 * P) then
    writeln(sin(x - 2))
  else
    if (x >= P) then
      writeln(P)
    else
      write(sqr(x) * (x + 1));
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста составить

программу на ''Pascal ABC'')

Дана строка, содержащая текст на русском языке, и некоторая буква. Подсчитать, сколько слов начинается с указанной буквы.

Читайте также

Написал программу, выдает массу ошибок, помогите найти пожалуйста

var
a,f, power: real;

begin
if(pow(a,2)-sin(a)<3){
f=pow(a,3)-abs(20-pow(a,2));
}
then if(pow(a,2)-sin(a))=3 then{
f=abs(a-6);
}
else if(powwe(a,2)-sin(a)>3){
f=(a-1)/(10-pow(a,2);
}
then{
cout<<"Err"< }
end.

Нужна помощь в написании программы в паскаль

a^3-|20-a^2|, если a^2-sin(a) < 3
F={ |a-6|, если a^2-sin(a) = 3
(a-1)/(10-a^2), если a^2-sin(a) >3

Приветик, написала программу, помогите плиз сделать форматированный вывод, так чтобы все значения X были напсаныв первой строчке,значения sin во

второй, а tg на третьей строчки

program h;

var f:text;

x,y,z:real;

begin

assign (f,'c:\ty.txt');

reset (f);

rewrite(f);

x:=0;

while x<=3 do

begin

x:=x+0.1;

y:=sin(x);

z:=sin(x)/cos(x);

write(f,' x= ',x:4:2,' ');

write(f,'sin ',y:7:5, ' ');

write(f,'tg ',z:5:3,' ');

end;

close(f);

end.

Составить программу вычисления функции на языке паскаль (a+b)/ (e^-x+Sin(x)) T={ (a+b)/(x+1) e^-x+Sin(x) условие:

x<2.8; 2.8<=x<6; x>=6 исходные данные: a=2.1; b=-0.29 шаг изменения: x принадлежит [0;7]; дельта x=0.5

В школьной базе данных хранятся записи, содержащие информацию об учениках :<Фамилия>- 15 символов: русские буквы(первая прописная, остальные

строчные)
<Имя>- 12 символов: русские буквы(первая прописная, остальные строчные)
<Отчество>- 15 символов: русские буквы(первая прописная, остальные строчные)
<Год рождения>- числа от 1992 до 1999
Каждое поле записывается с использованием минимально возможного кол-ва бит. Определить минимальное кол-во байт, необходимое для кодирования одной записи, если буквы е и ё считаются совпадающими.



Вы находитесь на странице вопроса "f(x)={sin(x-2), x&lt;-2P", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.