Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.

5-9 класс

ильдар98 16 окт. 2014 г., 19:14:20 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
160303
16 окт. 2014 г., 20:16:49 (9 лет назад)

var d:real;
i,k:integer;
Begin
    k:=0;
    for i:= 1 to 3 do begin
        writeln("Введит число");
        read(d);
        if (d<0) then k:=k+1;
    end;
    writeln(k);
End.

Ответить

Другие вопросы из категории

электронного письма это
Паскаль! Помогитее

Даны три числа. Написать программу, в рузельтате выполнения которой числа удвоятся, если Х<=Y<=Z, и будуд заменены на их абсолютные велечины в прочих условиях

Читайте также

1.Составьте блок-схему для решения задачи: Найти площадь S и периметр P прямоугольника. Значения сторон а и в задать произвольно.

2.Составить блок - схему кипячения чайника.

3.Составить алгоритм сбора яблок в саду.Ваша задача сводится к тому,что необходимо собрать ведро яблок с земли.

4.Составьте алгоритм на формальном языке и блок - схему для решения следущего примера : y=5x+6,если х=3

Оочень срочно, пожалуйста... СоставьтеОочень срочно, пожалуйста... Составте блок-схему и программу для нахождения среднего арифметического всех

натуральных двузначных чисел, кратных 2, в программе- построение блок схем, используя циклический алгоритм

1)Составить алгоритм для решения задачи: Вычислить угол между двумя векторами, если эти векторы заданы своими координатами.2)Составить

алгоритм для решения задачи: Найти действительные корни квадратного уравнения вида ax^2+bx+c=0.

Помогите, пожалуйста, решить самостоятельную:1.Составьте блок-схему и программу вычисления значения функции

(картинка дана ниже)

2.Составьте программу, определяющую, является ли данное число делителем числа 3.

3.Составьте программу, заменяющую меньшее из двух данных чисел суммой, а большее - произведением этих чисел.

Заранее спасибо.



Вы находитесь на странице вопроса "Составить блок-схемы и программы для решения задач 1. Даны три действительных числа А, В, С. Определите, сколько среди них отрицательных.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.