Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

язык С !!! срочно КУЧУ БАЛЛОВ ДАЮ!!!

10-11 класс

Составить программу, которая по формулам для арифметической
прогрессии находит сумму n первых элементов прогрессии и значения
трех элементов с номерами (n–1), n и (n+1). Число n, первый элемент и
разность прогрессии вводятся пользователем. Вывести значения
элементов в форме таблицы, где первая строка – номер, а вторая –
значение.

Tafedorova 10 дек. 2016 г., 22:30:07 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
NekoShift
10 дек. 2016 г., 23:32:41 (7 лет назад)

#include "stdafx.h"
#include "windows.h"
#include "locale.h"

int main(){
setlocale(0, "");

Ответить

Другие вопросы из категории

даны две строки произвольного текста. составить процедуру, результатом работы которой является символ, заданный при обращении к процедуре, если этот

символ не является буквой, и соответствующая строчная (малая) буква в противном случае. в программе обрабатываются две строки.

Музыкальный

диск стоит 176 рублей 28 копеек. У вас имеется 1500 рублей и 54 копейки.
Написать программу, которая выводит сообщение "Да", если у вас хватит
денег на покупку X дисков и "Нет" в противном случае. (X –
вводится с клавиатуры).

Читайте также

Ребята,срочно помогите!)Даю 100 баллов.Составить алгоритм решения задачи на языке C++ . В отчете предоставить три программы с разными операторами

цикла (do ...while, while, for). В алгоритме и программе массивов не использовать.

Я здесь набросал все ,что мог, помогите доработать, написать до конца все эти операторы в одну программу,не получается.

#include <iostream>
#include <cstdlib>
#include <conio.h>
#include <math.h>

using namespace std;
int main()
{
float a,z,xn,xk,dx,R,max,min; float count=0,x;
a = 2.94;xn = 1.5;xk = 5.5;dx = 0.4;
while (xn <= xk)

for (x >= xn; x <= xk; x+=dx, dx = dx + 0.4)
{
do
{
z = a*pow((a*x*x*x*x*x*x*x/cos(a*a*a)+1,31),(1/5));
printf("X = %10f, Z = %10f \n", x, z);
dx = dx + 0.4;
}
while (x <= xk);
return 0;
}
{
max = x;min = z;
if (x > max) max = x;
if (z < max) min = z;
if (count > 2) count = 0;
if (count == 2) printf("X = %10f, Z = %10f \n", x, z);
count=0;
}
cout<<"max="<<max<<"\t min="<<min<<"\n";
cout<<"R="<<min-max<<"\n";
system("PAUSE");
return 0;
}

Помогите срочно!!

Даю 20 баллов

25 баллов инфа?

Муниципальный этап олимпиады по информатике проводился для учеников
7–11-х классов. Все ученики участвовали в общем конкурсе. Каждый
участник олимпиады мог набрать от 0 до 400 баллов. По положению об
олимпиаде победителем признаётся участник, набравший наибольшее
количество баллов, при условии, что им набрано больше половины
возможных баллов. Победителей может быть несколько, если это количество
баллов наберут несколько человек; а может и не быть совсем, если никто не
наберёт больше половины.
Напишите эффективную по времени работы и по используемой памяти
программу (укажите используемую версию языка программирования,
например Borland Pascal 7.0), которая будет определять фамилию и имя
лучшего участника, не ставшего победителем олимпиады. Если следующий
за баллом победителей один и тот же балл набрали несколько человек или
если победителей нет, а лучших участников несколько (в этом случае они же
являются искомыми), то должно выдаваться только число искомых
участников. Гарантируется, что искомые участники (участник) имеются.
На вход программе сначала подаётся число участников олимпиады N
(N<10000).
В каждой из следующих N строк находится результат одного из участников
олимпиады в следующем формате:
<Фамилия> <Имя> <класс> <баллы>,
где <Фамилия> – строка, состоящая не более чем из 20 непробельных
символов; <Имя> – строка, состоящая не более чем из 15 непробельных
символов; <класс> – число от 7 до 11; <баллы> – целое число от 0 до 400
набранных участником баллов. <Фамилия> и <Имя>, <Имя> и <класс>,
а также <класс> и <баллы> разделены одним пробелом. Пример входной
строки:
Иванов Пётр 10 275
Программа должна выводить через пробел Фамилию и Имя искомого
участника или их число. Пример выходных данных:
Кузнецов Иван
Второй вариант выходных данных:
4



Вы находитесь на странице вопроса "язык С !!! срочно КУЧУ БАЛЛОВ ДАЮ!!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.