Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Помогите срочно пожалуйста

5-9 класс

Nikitinanatali 25 марта 2014 г., 15:50:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Do11
25 марта 2014 г., 16:53:58 (10 лет назад)

var a,ch,k,s,m:integer;
begin
a:=-1;
while (a<>0) do begin
s:=0;
read(a);
k:=a;
  while (k<>0) do begin
  s+=k mod 10;
  k:=k div 10;
  end;
if s>=m then begin
  ch:=a;
  m:=s;
end;
end;
writeln(ch);
end.

+ 0 -
Tacja05061
25 марта 2014 г., 19:15:47 (10 лет назад)

Идиот придурок дибил сурьр

Ответить

Другие вопросы из категории

Видеопамять компьютера имеет объем 1536 Кбайт. Одна страница экрана

монитора занимает 1024*768 пикселей.
Сколько страниц экрана одновременно разместится в видеопамяти при палитре из
256 цветов?

мне нужно создать такую таблицу в вёрде

помогите кто нибудь пожалуйста

1)С клавиатуры одной строкой вводят имя и фамилию.Составьте программу,которая выводит сначала фамилию,а потом имя.(Стонько Роман) 2)Составьте

программу,которая в строке"рэки,горы и балоты" удаляет слова"горы"

ПОМОГИТЕ ОЧЕНь ОЧЕНь ОЧЕНЬ СРОЧНО НОДО, ВОПРОС ЖИЗНИ И СМЕРТИ!!!!!!!!!!

На этапе загрузки компьютера происходит поочередное обращение к имеющимся в компьютере дискам с целью обнаружения среди них системного диска. Для чего, по

вашему мнению, это нужно? Почему однозначно не указывают, какой именно диск является системным?
ОЧЕНЬ НУЖНО!

Читайте также

Помогите срочно пожалуйста
Помогите срочно пожалуйста !!!

Переведите из одной единицы измерения в другую

помогите срочно пожалуйста
Помогите срочно пожалуйста

Ограничения [Время: 1000ms, Память: 128MB, Сложность: 2%]
Даны два целых числа. Вывести меньшее из них.
Входные данные:
Во входном потоке в первой строке через пробел заданы целые числа A и B (-30000 < A,B < 30000), A неравно B.

Выходные данные:
В выходной поток вывести единственное целое число.

Пример входного файла (input.txt):
-30000 45
Пример выходного файла (output.txt):
-30000



Вы находитесь на странице вопроса "Помогите срочно пожалуйста", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.