Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Составить программу, запрашивающую при помощи операторов ввода-вывода :фамилия, имя, год рождения, номер домашнего телефона и номер сотового телефона учени

5-9 класс

ка.После вычислений и очистки экрана выдаются следующие сообщения приветствие с упоминанием введённого имени и номера его телефонов.

Extyse 24 сент. 2015 г., 7:38:16 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
MarselinVampire
24 сент. 2015 г., 9:04:25 (8 лет назад)

Program pro;
 uses crt;
 type anketa=record fam:string[20];
 im:string[12];
 voz: 1..18;
 at: real;
 tel: integer;
 end;
 var i,n:integer; student: anketa; f:file of anketa;
begin
clrscr;
assign(f,'C:\PABCWork.NET\St.dat');
reset(f);
Write('Введите количество новых учащихся');
 Readln(n);
For i:=1 to n do Write('Введите Фамилию учащегося:');
 Readln(student.fam);
Write(f,student.fam,' ');
Write('Введите Имя учащегося:');
Readln(student.im);
Write(f,student.im,' ');
Write('Введите Возраст учащегося:');
 Readln(student.voz);
Write(f,student.voz,' ');
Write('Введите Средний бал аттестата учащегося:');
 Readln(student.at);
Write(f,student.at,' ');
Write('Введите Телефон учащегося:');
Readln(student.tel);
Writeln(f,student.tel);
end;
close(f);
readkey;
end.

Ответить

Другие вопросы из категории

№1 информационный объём сообщения, записаного в 16-битовом коде Unicode, составляет 12 Кбайтов. сколько страниц занимает это сообщение, если изве

стно, что на каждой странице 64 строки по 32 символа в строке?

№2

информационный объем сообщения,записанного в 8-битовом коде КОИ-8,составляет 8 Кбайт. Сколько листов бумаги потребуется для распечатки этого текста, если каждая страница содержит 32 строки по 40 символов в строке?

Читайте также

ПОЖАЛУЙСТА Составьте программу, запрашивающую 4-х значное число. И выходящую на экран сообщение :"Тысяч_, сотен_, десятков_, единиц_".Применяя функции

деления (Div и Mod)
2.Составьте программу делящую переменную А=100 на 3. Деление прекратить когда остаток А будет меньше 3. Подсчитать количество вариантов деления и вынести значение на экран.

Составить программу, которая выводит на экран в обратном порядке нечетные числа от 29 до 1 в Pascal ABC.

Составить программу,которая выводит на экран сумму нечетных чисел от 1 до 30 в Pascal ABC.


1)составьте программу ,которая предлагает ввести с клавиатуры две строки ,а затем выводит это строки на экран в алфавитном порядке

например армия(строка а)
арбуз (строка б)
2)составьте программу ,которая предлагает ввести с клавиатуры две строки а и б ,соеденяет их и выводит результат в одну строку
например: тепло(строка а)
ход(строка б)

Помогите составить программу по информатике в Pascal ABC. Задание 1. С клавиатуры одной строковой вводят имя и фамилию. Составьте программу, которая:

а) определяет, есть ли в определенной строке заданный символ; б) копирует в новую строку имя и выводит его; в) выводит сначала фамилию, а затем имя. Задание 2. Составьте программу, которая в строке "Касіу Ясь канюшыну" заменяет имя "Ясь" на "Янка". Задание 3. Составьте программу, которая в строке "реки горы и болота": а) удаляет слово "горы"; б) Заменяет слово "болота" на "озера". Буду безмерно благодарна!!!

составить программу на ЯП Паскаль, которая бы при помощи генератора СЧ [напомню, это ф-ции randomize и random(i)] позволяла бы сыграть с ПК в игру

«угадай число» при помощи виртуальной игральной кости. Счёт ведётся до 10 набранных очков. Если угадал – плюс одно очко, не угадал – счёт не меняется. Счет вести и для игрока и для ПК.



Вы находитесь на странице вопроса "Составить программу, запрашивающую при помощи операторов ввода-вывода :фамилия, имя, год рождения, номер домашнего телефона и номер сотового телефона учени", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.