Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

a:=30; b:=6; a:=a/5-(b-3); if 2*a>b then c:=a-5*b+2; else c:=a+5*b+2;

10-11 класс

Borodinak2004 15 апр. 2013 г., 15:46:40 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Pyatkovauliyana
15 апр. 2013 г., 17:00:26 (10 лет назад)

После этого отрывка с будет равно 35

Ответить

Другие вопросы из категории

ПОМОГИТЕ ПОЖАЛУЙСТА!!!

Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. На языке Паскаль можно использовать встроенную константу Pi, равную числу .

Для кодирования натуральных чисел с помощью буквенных последовательностей был предложен следующий принцип шифрования:Числам 1, 2, 3 и 4 ставятся в

соответствие буквы A, B, C и D. Последующим 16 числам ставятся в соответствие двухбуквенные коды в следующем порядке: 5=AA, 6=AB, 7=AC, 8=AD, 9=BA, 10=BB, …, 18=DB, 19=DC, 20=DD. Аналогично для последующих чисел используются трехбуквенные коды (от 21=AAA до 84=DDD), четырехбуквенные и т.д.Каким будет буквенный код числа 295?
1) A
2) B
3) C
4) D
Ответ: должна быть последовательность из 4 букв

Читайте также

помогите написать программу которая из 20 чисел находит максимальное трехзначное число, не кратное 9. если таких чисел нет, писать "нет"

const
N=20;
var
a:array [1..N] of integer;
i,j,max:integer;
begin
for i:= 1 to N do
readln(a[i]);
max:=99;
j:=a[i];
for i:= 1 to N do
if (j>99) and (j<999) and (j mod 9 <>0) and (j>max) then max:=j;
if max>99 then writeln (max) else writeln ('no');
readln;
end.

программа проверяет только последнее число, а не все 20. где ошибка?

Выберите цепную дробь, которая вычисляется программой:

var n: word;
function cep ( cur: integer; k: integer) : double;
begin
if cur>=k then cep:=k else cep:=cur + 1 / cep ( cur + 1, k);
end;
BEGIN
read (n) ; writeln (1/cep(1, n));
END.

Какое значение будет иметь переменная d после выполнения операторов при a=3, b=1, d=0:

if a>b then d:=a else d:=b; d:=d*10;
Выберите один ответ:

составить блок схему по программе pascal program zadacha 3_1. var max,x,e:real; begin writeln('введите натуральное число x');readln(x);

writeln('введите число y');readln(y); if x>y then max:=x else max:=y; writeln('большее из двух =',max); end.

Какое значение будет иметь переменная d после выполнения операторов:

d:=0;
a:=1;
b:=1;
if a>0 then if b>0 then d:=1 else d:=2;



Вы находитесь на странице вопроса "a:=30; b:=6; a:=a/5-(b-3); if 2*a&gt;b then c:=a-5*b+2; else c:=a+5*b+2;", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.