Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Расписать программу примера

5-9 класс

Vikamelhikovaoo 06 сент. 2014 г., 9:38:24 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gjhgjytu
06 сент. 2014 г., 12:25:48 (9 лет назад)

program gt;
var x,y:real;
begin
readln(X);
if(x+36>=0)then begin
y:=sqrt(x+36);
writeln(y);
end;
if(x+36<0)then writeln('нет корней');
end.

Ответить

Другие вопросы из категории

Читайте также

Напишите программу, которая в последовательности натуральных

чисел определяет количество чисел, кратных 6. Программа получает
на вход количество чисел в последовательности, а затем сами числа. В
последовательности всегда имеется число, кратное 6.
Количество чисел не превышает 1000. Введённые числа не превышают
30 000.
Программа должна вывести одно число – количество чисел, кратных 6.
Пример работы программы:

Напишите программу, которая в последовательности натуральных

чисел определяет максимальное число, оканчивающееся на 3.
Программа получает на вход количество чисел в последовательности, а затем
сами числа. В последовательности всегда имеется число, оканчивающееся
на 3.
Количество чисел не превышает 1000. Введённые числа не превышают
30 000.
Программа должна вывести одно число – максимальное число,
оканчивающееся на 3.
Пример работы программы:
Входные данные Выходные данные
3 23
13
23
3
23

РЕБЯТ, ОЧЕНЬ ВАЖНО. 20 БАЛЛОВ!

Я НИЧЕГО НЕ ПОНИМАЮ В ИНФОРМАТИКЕ.
9 КЛАСС.
Крч нам нужно было составить программу, которая считает примеры.
Вид у примера такой: ax(в квадрате)+bx+c=0
Нужно сделать схему и расписать действия.
К сожалению, фото предоставить не могу..

Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, оканчивающееся на 3. Программа получает на вход

количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, оканчивающееся на 3. Количество чисел не превышает 1000. Введённые числа не превышают 30 000. Программа должна вывести одно число – максимальное число, оканчивающееся на 3. Пример работы программы: Входные данные Выходные данные 3 23 13 23 3

Напишите программу, которая сначала считывает целое положительное число, а затем печатает значение меньшей из его первой и последней цифр. Исходное число

не превышает 30 000. Программа должна напечатать только число, равное значению меньшей из его первой и последней цифр. Если число состоит из одной цифры, то минимальным является значение самой этой цифры.
Примеры работы программы:
Ввод: 3; Вывод:3
Ввод: 2194; Вывод: 2



Вы находитесь на странице вопроса "Расписать программу примера", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.