Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Какое программное обеспечение относят к свободному? И почему? Примеры

5-9 класс

MI003 05 окт. 2015 г., 16:03:45 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Trololoshechka213
05 окт. 2015 г., 17:01:14 (8 лет назад)


Многие современные проекты с открытым кодом живут за счет спонсирования компаниями, которые опосредованно используют результаты работы этих проектов (примеры: Ubuntu , KDE, PostgreSQL и другие.

Ответить

Другие вопросы из категории

Два текста содержат одинаковое количество символов. Первый текст составлен в алфавите мощностью 1024 символов, а второй текст – в алфавите из 32

символов. Во сколько раз количество информации во втором тексте меньше, чем в первом?

В ответе укажите только число.

что такое информация
Удалите из следующей программы строку, содержащую ошибку:


Program P26;
{ Ошибка }
var i : interger ;
begin
i : = MaxInt;
writeln(pred(i));
writeln(succ(i));
end.

Помогите пожалуйста, за это 64 бала

2 задание

Читайте также

1.Какие типы программ входят в системное программное обеспечение компьютера?

2. Каким образом можно перезагрузить компьютер?
3.Какие служебные программы имеются в составе Windows и для чего они предназначены?
4. Какие основные типы программного обеспечения?
5. В чем состоит основное различие между операционной системой и прикладными программами?

1. Что такое программное обеспечение ЭВМ?

2.Какие задачи выполняет прикладное программное обеспечение?

3.Назовите основные виды прикладных программ общего назначения.

4.Что такое прикладные программы специального назначения?

5.Какие разновидности программного обеспечения имеются на современных компьютерах?

6.Что такое операционная система (ОС)? Какие основные функ­ции она выполняет?

7.Что такое диалоговый режим общения между ОС и пользовате­лем?

8.Для чего предназначены системы программирования? Кто с ними работает?

No Comments »



Вы находитесь на странице вопроса "Какое программное обеспечение относят к свободному? И почему? Примеры", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.