Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. Определить, сколько среди них

5-9 класс

чисел меньше 6.

тургенева 16 февр. 2017 г., 7:26:38 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Кыз
16 февр. 2017 г., 8:26:22 (7 лет назад)

паскаль сойдет? я не знаю что такое КуМир

var a,b,i:longint;

sum:int64;

begin

read(a,b);

for i:=a to b do

sum:=sum+(i*i);

writeln(sum);

end.

 

Ответить

Другие вопросы из категории

Var n,x,i,s:integer; input,output:text; a:array [1..10] of integer;

begin
s:=0;
assign (input,'input.txt');
assign (output,'output.txt');
reset (input);
rewrite (output);
readln (input,n);
for i:=1 to n do
begin
read(input,a[i],x);
if a[i]=1 then s:=s+x;
end;
write(output,s);
close(input);
close (output);
end.
Когда скинула на проверку, написали, что Программа выполнила недопустимую операцию. Найдите ошибку, пожалуйста.

Читайте также

НАПИСАТЬ ПРОГРАММУ В КУМИРЕ.

Числовой ряд из 10 чисел задается
генератором случайных чисел в диапазоне от 1 до 20. Найти сумму чисел,кратных 4

4 а) составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 , затем элементы с четными индексами

удваиваются , а элементы с нечетными индексами утраивает.Выведите на экран исходный и полученный массив.

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 , затем изменяет знак элементов с четными индексами на противоположный .Выведите на экран исходный и полученный массивы.

5) а)составьте программу ,которая заполняет массив а[1..10 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит количество элементов ,которые больше своего соседа слева

б)составьте программу ,которая заполняет массив b[1..8 ] случайными целыми числами в диапозоне от 1 до 10 и находит количество пар элементов с четными значениями.

6) а)составьте программу ,которая заполняет массив а[1..20 ] случайными целыми числами в диапозоне от 1 до 10 ,и находит среднее арифметическое элементов с четными значениями и нечетными индексами.

б) составьте программу ,которая заполняет массив b[1..15 ] случайными целыми числами в диапозоне от 1 до 20 и выводит все тройки элементов , упорядоченные строго по возрастанию.



Вы находитесь на странице вопроса "Написать программу в Кумире. Числовой ряд из десяти чисел задаётся генератором случайных чисел в диапозоне от 1 до 20. Определить, сколько среди них", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.