Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Напишите программу (в паскале) для координатной четверти. Тобишь, если, например, x>0 и y>0, то точка будет находится в 1 координатной четверти и

5-9 класс

т.п. (Для всей координатной плоскости)

Mmarichka 16 марта 2017 г., 1:33:29 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Alinka270799
16 марта 2017 г., 2:21:50 (7 лет назад)

var x,y:integer;

Begin

  read(x,y);

  if (x>0) and (y>0) then writeln("I");

  if (x>0) and (y<0) then writeln("IV");

  if (x<0) and (y>0) then writeln("II");

  if (x<0) and (y<0) then writeln("III");

End.

Ответить

Другие вопросы из категории

Продолжите фразы.а)Под признаками объекта мы

будем понимать его... . б)Свойства объекта... . в)Действия объекта... . г)Поведение объекта... . д)Состояние объекта... . Пожалуйста, помогите! Зарание спасибо огромное)))))))

Самолёт находится на высоте 5000Самолёт находится на высоте 5000 метров. Обнаружилась неисправность работы двигателя. Самолёт начал падать. Бортовой

компьютер про-изводит диагностику неисправности и сообщает пилоту о необходимых действиях. Для решения этой задачи ему нужно выполнить 10 в 8 вычислительных операций. Быстродействие компьютера – 1 млн. операций в секунду. Успеет ли лётчик спасти самолёт, если минимальная высота, на которой самолёт можно вывести из пике – 2000 метров?

Читайте также

РЕШИТЕ ХОТЬ ЧТО-НИБУДЬ!!!:з 1.Линейные программы Напишите программу на ШАЯ.Вычислите значения следующих выражений: f=t*t/2+t

2.Условный оператор(ветвление)

Нарисуйте блок-схему.Дано два числа.Верно ли, что он равны?

3.Циклы

Напишите программу на Паскале. Выведите на экран табицу умножения на 4 в виде 1+4=4,2+4=8,....9*4=36.

4.Одномерные массивы

Напишите программу на Паскале.Подсчитайте количество максимальных элементов массива А [1..12].

5.Двумерные массивы

Напишите программу на Паскале. создать массив случайны чисел В[1..6,1..6].Все элементы массива, расположенные выше главной диагонали сделать равными О.Вывести исходный и исправленный массивы.

Пожалуйста помогите срочно. Напишите программу в паскале для 9класса отображающую третий закон Ньютона. Если не можете сюда кинуть, киньте на мой мейл -

[email protected] заранее спасибо

Напишите программу в Паскаль для решения задачи:

Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10



Вы находитесь на странице вопроса "Напишите программу (в паскале) для координатной четверти. Тобишь, если, например, x&gt;0 и y&gt;0, то точка будет находится в 1 координатной четверти и", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.