Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 978 ответов!

Написать задачу которая найдёт лучший результат в забеге на 100м трех спортсменов

10-11 класс

Катертночка 07 нояб. 2014 г., 15:24:13 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Luchagovaa
07 нояб. 2014 г., 15:54:19 (9 лет назад)

var s1,s2,s3:Integer;
Begin
 Writeln(' Введите результат 1-го спортсмена');
 Read(s1);
 Writeln(' Введите результат 2-го спортсмена');
 Read(s2);
 Writeln(' Введите результат 3-го спортсмена');
 Read(s3);
 if (s1>s2 and s1>s3) then Writeln('Наилучший результат ',s1)
 else if (s2>s1 and s2>s3) Writeln('Наилучший результат ',s2)
 else Writeln ('Наилучший результат ',s3)
end.



Ответить

Другие вопросы из категории

Разработайте приложение для обработки двумерного массива в среде программирования VISUAL BASIC.дан массив x(15). Найти произведенияя отрицательных и

положительных элементов массива P1 и P2. Определить. что больше по абсолютной величине Р1 или Р2. Вариант №2

Помогите 7 и 8 задание ,подалуйстта

Читайте также

--- Задача 7 ---

Просмотрщик
текстовых файлов. Написать программу, которая позволяет просматривать текстовые
файлы (выводит на экран содержимое файла). Имя просматриваемого файла должно
вводиться с клавиатуры. Вывод содержимого файла произвести постранично.

Примечание:
Результат работы с данными вывести на экран и в новый файл. Файл с входными
данными имеет название INPUT.TXT для текстовых файлов.


на PascakABC оч нужно..плизз

1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов.

2. Написать прогрумму,которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.

1)Написать программу, которая спрашивает имя пользователя, а потом здоровается. 2)Написать программу, которая выводит на экран перевёрнутый

текст.

3)Написать программу, которая определяет является ли слово палиндромом.

4)Написать программу, определяющую какая из букв а или о встречается в тексте первой.

Помогите хотябы одну пожалуйста))Нужно до завтра!))



Вы находитесь на странице вопроса "Написать задачу которая найдёт лучший результат в забеге на 100м трех спортсменов", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.