Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Задание на фотке

5-9 класс

Leliktina 02 нояб. 2015 г., 20:10:08 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Лилечка1996
02 нояб. 2015 г., 21:08:30 (8 лет назад)

Клавиатура, мышь, сканер, колонки - лишние колонки (устройство вывода, остальные - устройство ввода)
Принтер, монитор, сканер, наушники - лишний сканер (устройство ввода, остальные - устройство вывода)
Графопостроитель, джойстик, принтер, монитор - лишний джойстик (устройство управления, остальные устройства вывода)
Сканер, клавиатура, монитор, микрофон  - лишний микрофон (устройство, связанное со звуком, остальные с изображением и текстом)

Ответить

Другие вопросы из категории

Можете помочь?

Что такое "Настройка обновлений windows" и долго ли это идёт?
Фотка есть.

Решите следующий числовой ребус: СМЕХ + ГРОМ = ГРЕМИПри этом разным буквам соответствуют разные цифры.В ответе укажите через пробел цифры, которые

соответствуют буквам – Г, Е, И, М, О, Р, С, Х.ПримерыВходные данныеРезультат работы

Читайте также

Доброго времени суток, уважаемые пользователи сайта. Прошу вас помочь с крайне сложным заданием на мое усмотрение, но за достойную награду. Прошу вас

помочь мне, так как данное задание решит мою оценку в четверти и мне хотелось бы, что бы она была положительна. Суть задания, вы можете рассмотреть на фотографии ниже. Заранее благодарю. Программмы писать в Паскале.

Решить задания на языке программирования в Turbo Pascal: 1) Выполните тестирование программы: опишите как будут меняться значения переменных и

что появится на экране в результате выполнения программы. Для переменной S ввести строку - 'аб2в457где245*ж'

Program z2;

uses crt;

var s:string;

k,sum,i,n:integer;

begin

readln(s);

i:=1;

repeat

val(s[i],n,k);

i:=i+2;

sum:=sum+n;

writeln(n);

until i>length(s);

writeln(sum);

readkey;

end.

2) Дано предложение. Удалить из него все буквы с

В электронных таблицах Excel выполнить задание.

Текст задания:
На складе компьютерной техники хранятся компьютеры по цене 1000 долларов, принтеры по цене 150 долларов, сканеры по цене 100 долларов.
Три школьных товарища имеют магазины по продаже компьютерной техники.
Кирилл продал 7 сканеров и 9 компьютеров.
Илья-10 принтеров, 8 компьютера и 3 сканера.
Тарас-11 компьютеров и 2 принтера.
Построить электронную таблицу, из которой будет видно: сколько всего продано каждого вида техники и на какую сумму; на какую сумму продано техники каждым владельцем магазина; сколько единиц техники было продано каждым владельцем магазина.

помогите решить задание по информатике

задание на картинке

Нужно описать блок-схему (прикреплена к заданию) на языке паскаль.

*Если нужна задача.
Дано:
а, b, c - ввод.
min-?



Вы находитесь на странице вопроса "Задание на фотке", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.