Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Определить, является ли билет с 4х значным числом счастливым. в паскале) пожалуйста))

5-9 класс

Alex197341let 28 нояб. 2015 г., 22:59:25 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Aliskailove
29 нояб. 2015 г., 0:48:33 (8 лет назад)

program bilet;

uses crt;

var a,b,c,d,s,n,k:real;

begin

write('vvedite chislo');

readln(k);

a:=k div 1000;

b:=k div 100 mod 10;

c:=k div 10 mod 100

d:=k mod 10;

s:=a+b;

n:=c+d;

if s=n then writeln('bilet schastlivy') else writeln('bilet ne schastlivy');

readln;

end.

Ответить

Другие вопросы из категории

существует ли такая программа, для компа и телефона, чтобы поставить на нее определенное время и она не разрешит заходить в вк, ну к примеру я поставлю в

ней,чтобы в вк я смогла зайти только через месяц и весь этот месяц я бы не смогла зайти в вк??? если есть то напишите пожалуйста название и где ее скачать... а контакт как-нибудь заблокировать можно???ну тоже чтобы на время

Пожалуйстаа решите мне

Читайте также

№19. Даны стороны треугольника. Определить является ли этот треугольник: а) равносторонним б) равнобедренным в) прямоугольным.

№20. Даны величины углов треугольника. Определить является ли это треугольник:

а) остроугольным

б) тупоугольным

в) прямоугольным

г) равносторонним

д) равнобедренным.

№21. Определить, какая из двух точек - M1(x1,y1) или M2(x2,y2) - расположена ближе к началу координат. Вывести на экран дисплея координаты этой точки.

№22. Даны действительные числа a, b, c, x, y. Выяснить, пройдет ли кирпич с ребрами a,b,c в прямоугольное отверстие со сторонами x и y. Просовывать кирпич в отверстие разрешается только так, чтобы каждое из его ребер было параллельно или перпендикулярно каждой из сторон отверстия.

№23. Написать программу, которая печатает True или False в зависимости от того, выполняются или нет заданные условия:

а) квадрат заданного трехзначного числа равен кубу суммы цифр этого числа;

б) сумма двух первых цифр заданного четырехзначного числа равна сумме двух его последних цифр;

в) среди цифр заданного трехзначного числа есть одинаковые;

г) среди первых трех цифр из дробной части заданного положительного вещественного числа есть цифра 0.

Составить программу, определяющую, является ли данное утверждение истинным:Двузначное число А начинается на 3

Составить программу, определяющую, является ли данное утверждение истинным:Ровно одно из чисел А и В не превышает 100



Вы находитесь на странице вопроса "Определить, является ли билет с 4х значным числом счастливым. в паскале) пожалуйста))", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.