Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

в метании молота состязается n спортсменов. каждый из них сделал m бросков. победителям считается тот спортсмен, у которого сумма результатов по всем

5-9 класс

броскам максимальна.

Trololo15 14 янв. 2014 г., 12:46:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
PrO100DiMa032
14 янв. 2014 г., 13:35:29 (10 лет назад)

program metanie;
var
a,b,s,d  : integer;
begin
writeln('пусть будет 2 спортсмена');
writeln('сколько 1 спортсмен сделал бросков');
readln(a);
writeln('сколько 1 спортсмен сделал бросков');
readln(b);
if a>b then
writeln('1 выиграл'' ',a)
else
writeln('2 выиграл'' ',b);
end.

+ 0 -
Svetin
14 янв. 2014 г., 15:38:52 (10 лет назад)

надо написать программу?

+ 0 -
Бразия
14 янв. 2014 г., 17:04:37 (10 лет назад)

да

+ 0 -
Djafarov8
14 янв. 2014 г., 18:26:20 (10 лет назад)

на паскале

+ 0 -
Prosto12345
14 янв. 2014 г., 19:41:15 (10 лет назад)

ага

Ответить

Другие вопросы из категории

Всем привет!!! Помогите пожалуйста сделать задание.

Вычислите сумму чисел от 18 до 35. (3-мя способами, в паскале)

Ответьте на вопросы теста, выделив правильный ответ Комплекс аппаратных и программных средств, по­зволяющих компьютерам

обмениваться данными:интерфейс; магистраль; компьютерная сеть; адаптеры.

В таблице приведены запросы к поисковому серверу . Для каждого запроса указан его код- соответствующая буква от а до г. Расположен коды запросов слева

направо в порядке возрастания количества страниц, которые найдет поисковый сервер по каждому запросу.
Для обозначения логической операции "или" в запросе используется символ |
А для логической операции "и" - &
а. Сыр& ворона& лисица
Б, ворона|сыр|лисица
В ворона| сыр
Г ворона& лисица

Читайте также

В одной группе в летнем оздоровительном лагере оказались пятиклассники Аня, Боря, Гриша и Дина. У каждого из них есть одно из следующих увлечений:

рисование, танцы, пение,туризм , футбол. Певица решила подружиться с туристкой. Дина удивилась, узнав,что художник и туристка - брат и сестра. Гриша дружит с художником и танцором. У Васи нет сестёр. Назовите увлечения каждого из ребят.

В летний лагерь приехали отдыхать три друга: Миша, Володя и Петя. Известно, что каждый из них имеет одну из следующих фамилий: Иванов, Семёнов,

Герасимов. Миша - не Герасимов. Отец Володи - инженер. Володя учится в 6-м классе. Герасимов учится в 5-м классе. Отец Иванова - учитель. Какая фамилия у каждого из трёх друзей?

Мальчики Никита Саша и Руслан учатся в разных школах. Они встретились после урока информатики, на котором каждый из них познакомился с одной из

операционных систем:виндоус, мэкОС, и линукс. Выяснит, с какой ОС познакомился каждый из мальчиков, если известно следующее:на компьютерах в школе у Никиты установлены виндоуси линукс;на компютерах в школе у Саши установлены виндоус и мэкОS; на комп. в школе у Руслана установлена операционная система, логотипом которой является пингвин.
ПОЖАЛУЙСТА ОТВЕТЬТЕ МНЕ НАДО СРОЧНО НА ЗАВТРА!!!!!!!!!!!!!!!!!!!!!!!!!! ПРОШУ

Четыре друга, Николай, Борис, Дмитрий и Максим живут в одном дворе. Одному из них 12 лет, другому 14, третьему 16, самому старшему 19. Они все увлекаются

программированием, но каждый из них специализируется только на каком-то одном из языков программирования: Бейсик, Паскаль, Си, Хаскел. Определите имя и любимый язык программирования 14-ти летнего программиста, если известно, что:Возраст Димы отличается от возраста любителя Си не более чем на 2 года.Специалист по Хаскелу старше любителя Си.Не менее чем один из приятелей родился между годом рождения Бориса и годом рождения Димы.Юноша, пишущий на Бейсике либо самый старший из друзей, либо самый младший.Коля не пишет на Бейсике и его возраст больше чем на 2 года отличается от возраста любителя Бейсика.Любитель Бейсика родился с разницей в 2 года со специалистом по Паскалю.Борис старше программиста на Паскале.Знаток Паскаля младше специалиста по Си.В ответе сначала запишите первую букву имени 14-ти летнего программиста, затем через пробел первую букву его любимого языка программирования.

1.Для кодирования сообщений решено использовать последовательности разной длины, состоящие из знаков «+» и «-». Сколько различных сообщений можно

закодировать, используя в каждом из них не менее 3-х и не более 7 знаков?
2.В велокроссе участвуют 987 спортсменов. Специальное устройство регистрирует прохождение каждым из участников промежуточного финиша, записывая его номер с использованием минимально возможного количества бит, одинакового для каждого спортсмена. Каков информационный объем сообщения, записанного устройством, после того как промежуточный финиш прошли 60 велосипедистов?
3.Метеорологическая станция ведет наблюдение за температурой воздуха. Результатом измерения является целое число, принимающее значение от –20 градусов до +12 градусов включительно, которое записывается при помощи минимально возможного количества бит.
Станция сделала 120 измерений. Каков информационный объем результатов наблюдений?
4.Метеорологическая станция ведет наблюдение за температурой воды.
Результатом измерения является целое число, принимающее значение от +1 градуса до +32 градусов включительно, которое записывается при помощи минимально возможного количества бит. Станция сделала 160 измерений. Каков информационный объем результатов наблюдений?



Вы находитесь на странице вопроса "в метании молота состязается n спортсменов. каждый из них сделал m бросков. победителям считается тот спортсмен, у которого сумма результатов по всем", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.