Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

С клавиатуры вводят слово.Составить программу,которая определяет,чётно или нечётно количество символов в слове

10-11 класс

Tokiha 06 янв. 2014 г., 20:04:21 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Falsen
06 янв. 2014 г., 22:09:23 (10 лет назад)

var

s:string;

begin

write ('Slovo - ');readln(s);

if odd(length(s))=false writeln ('Chetno') else writeln ('Nechetno');

readln;

end. 

Ответить

Другие вопросы из категории

1. Пешеход шел по пересеченной местности. Его скорость движения по равнине v1 км/ч, в гору — v2 км/ч и под гору — v3 км/ч. Время движения

соответственно t1, t2 и t3 ч. Написать программу определяющую, какой путь прошел пешеход? 2. Написать программу, вычисляющую путь, пройденный лодкой, если ее скорость в стоячей воде v км/ч, скорость течения реки v1 км/ч, время движения по озеру t1 ч, а против течения реки – t2 ч.

Помогите, пожалуйста!!!

1. Напишите программу, которая находит минимальное и максимальное среди четных положительных чисел, записанных в файле и выводит результат в другой файл. Учтите что таких числе может вообще не быть.

Перед

сдачей вступительных экзаменов в институт Миша предполагал, что:


1) если он
сдаст математику, то информатику он сдаст только при условии, что не завалит диктант;

Читайте также

с клавиатуры вводят слово.Составить программу ,которая: а)определяет количество символов в нём б)проверяет,не совпадают ли первая и

последняя буквы слова

в)выводт на экран первый,второй и последний символы

г)определяет,чётно или нечётно количество символов в нём

Напишите прог-у на паскале... ПЛИИИИИИИИИИЗ 1)даны действительные числа a1, b1, c1, a2, b2, c2. Составьте программу, которая находит координаты точки

пересечения прямых, описываемых уравнениями a1x+b1x=c1 и a2x+b2x=c2. Если прямые пересекаются или не существуют-выдать соответствующее сообщение. 2) даны действительные числа a1, b1, a2, b2. Составьте программу, которая определяет, какая из точек A(a1;b1) или B(a2;b2) лежит на прямой у=2х+1. Если такой точки нет-вывести соответсвующее сообщение.

1) Составить функцию, которая определяет наибольшее из трех чисел и привести пример ее использования. Пример: Введите три числа:

28 15 10

Наибольшее число: 28

2)Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее использования.

Пример:

Введите число:

100

Сумма = 500

Буду очень признателен за помощь.

помогите решить задачки по Паскалю "4": Составить функцию, которая определяет сумму всех чисел от 1 до N и привести пример ее

использования. Пример: Введите число: 100 сумма = 5050

"5":

Составить функцию, которая определяет, сколько зерен попросил положить на N-ую клетку изобретатель шахмат (на 1-ую – 1 зерно, на 2-ую – 2 зерна, на 3-ю – 4 зерна, …) Пример: Введите номер клетки: 28 На 28-ой клетке 134217728 зерен.



Вы находитесь на странице вопроса "С клавиатуры вводят слово.Составить программу,которая определяет,чётно или нечётно количество символов в слове", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.