Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 976 ответов!

Страницы в книгах как правило нумеруются натуральными числами 1,2,3..таким образом,что одна сторона первого листа имеет номер 1,обратная сторона того же ли

5-9 класс

ста-номер 2. Страницы второго листа пронумерованы числами 3 и 4 соответственно,и т.д. Ваша задача по заданным двум страницам определить принадлежат ли они одному и тому же листу или разным

LinchivateL 10 окт. 2016 г., 15:44:32 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Danilpro54
10 окт. 2016 г., 17:32:57 (7 лет назад)

var
a,b: integer;
begin
write('Введите 2 чисоа через пробел:');
readln(a,b);
if (a mod 2<>0)and(b-a=1)
then write ('Да')
else write('Нет');
readln;
end.

Ответить

Читайте также

Программу надо написать в PascalABC, с использованием команд repeat и until. Ввести натуральное число и определить, какие цифры встречаются несколько раз

(с защитой от неверного ввода) или Ввести натуральное число и определить, верно ли, что сумма его цифр равна 10 (с защитой от неверного ввода).

Назовем натуральное число сверхнечетным, если оно состоит только из нечетных цифр. Требуется для заданного значения n найти n-е по счету сверхнечетное ч

исло. Вход: файл input.txt, содержащий только натуральное число n. Ограничения: 1 ≤ n ≤ 1000000. Выход: файл output.txt, содержащий одно натуральное число – n-е по счету сверхнечетное число. Пример: input.txt output.txt 13 35

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

1)найти количесво делителей натурального числа,сколько из них чётных? 2) дано натуральное число: найти две первые цыфры числа

верно ли,что первая цыфраа данного числа чётная?

3)найти все трёхзначные числа,которые состоят из разных цыфр,а их сумма равна А(А вводится с клавиатуры)

4)найти все симметричные натуральные числа(палиндромаиз промежутка от А до В(А и В вводится с клавиатуры)

дано натуральное число N, Написать ему выводящую на экран последовательность натуральность натуральных чисел от 1 до N, задание 2 дано натуральное число

N, Написать ему выводящую на экран последовательность натуральность натуральных чисел отN до 1, номер 3 Даны натуральные числа N и К.Написать программу выводящую на экран последовательность из N чисел , каждое из которых равно К хотя бы что нибудь решите помогите очень надо!!!!!!!!!



Вы находитесь на странице вопроса "Страницы в книгах как правило нумеруются натуральными числами 1,2,3..таким образом,что одна сторона первого листа имеет номер 1,обратная сторона того же ли", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.