Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

магазин получил N видов сыра. Про каждый вид сыра известно: кол-во головок сыра, вес 1 головки в кг, цена 1 кг сыра в грн. Напис. программу для определе

5-9 класс

ния стоимости всего сыра, что получили)

Alina2345839 18 марта 2017 г., 7:00:42 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mmarcs
18 марта 2017 г., 9:57:11 (7 лет назад)

var
n,i,a,b,c,s:integer;
begin
readln(n);
s:=0;
for i := 1 to n do
begin
readln(a,b,c);
s:=s+a*b*c;
end;
writeln(s);
end.

Ответить

Другие вопросы из категории

Читайте также

вы посетили магазин и купили 10 видов товаров.В таблицу Т[1:10]вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. на АЯ

вы посетили магазин и купили 10 видов товара.В таблицу Т[1:10] вы записали количество купленного товара каждого вида.В таблицу С[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.

Вы посетили магазин и купили 10 видов товара. В таблицу T[1:10] вы записали ко-личество купленного товара каждого вида. В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно. Составьте на Паскале программу вычисления общей стоимости всех покупок.

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
СРОЧНО АЛГОРИТМ НЕ НА ПСКАЛЕ В ПОЛНОМ ВИДЕ.
спасибо.

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок.
помогите семестровая решается очень нужно)))



Вы находитесь на странице вопроса "магазин получил N видов сыра. Про каждый вид сыра известно: кол-во головок сыра, вес 1 головки в кг, цена 1 кг сыра в грн. Напис. программу для определе", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.