Статистика
Всего в нашей базе более 4 327 663 вопросов и 6 445 978 ответов!

Решите пожалуйста, заранее спасибо

5-9 класс

Alexiya933 05 апр. 2015 г., 19:31:47 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Irischa2
05 апр. 2015 г., 21:22:09 (9 лет назад)

var
  x : longint;
begin
  x:=-3;
  writeln((sqr(cos(x))+(x div (sqr(x)-1))+sqrt(abs(sin(x)))-x):0:2);
end.

Ответ : 4.36

Ответить

Другие вопросы из категории

Помогите с информатикой! Нужно cоставить программу на языке программирования (Паскаль) с ветвлением

ЗАДАЧА - Составить программу решения задачи: Z = m/(m-1)
ЗАДАЧА - Составить программу определения четных (нечетных) чисел



Читайте также

Перезалив. Решите пожалуйста. Тема: ,,Excel, Работа с формулами" Сделал бы сам да нет времяни. Т.к тут нельзя вставить Еxсel таблицу,

сделайте скриншоты с выполненным заданием, либо откройте Paint и просто отредактируйте моё изображение. Заранее спасибо.

Задание 2. Работа с формулами

Решите пожалуйста хоть что-нибудь. Массивы. 1.Дан массив, какое число встретится раньше максимальное или минимальное?

2.Даны 2 массива одинакового размера. Сформировать 3-й массив, каждый элемент которого равен минимальному из элементов с одинаковыми номерами.
3.Заполнить массив из 11 элементов числами 1, 2,3,..,11.
Заранее спасибо.



Вы находитесь на странице вопроса "Решите пожалуйста, заранее спасибо", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.