Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Відомо,

10-11 класс

що в складі потягу 16 вагонів. Скільки бітів інформації міститься у телеграмі
" Зустрічайте вагон №7"?

Анька786 10 нояб. 2016 г., 13:14:46 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Полька19
10 нояб. 2016 г., 14:15:45 (7 лет назад)

Поскольку в поезде 16 вагонов, то полученное сообщение уменьшает неопределенность в выборе номера вагона в 16 раз и объем полученной информации равен log_216=4 битам.

+ 0 -
Har2004
10 нояб. 2016 г., 14:49:01 (7 лет назад)

Комментарий удален

+ 0 -
Tabyretkayou
10 нояб. 2016 г., 15:26:46 (7 лет назад)

что)??

Ответить

Другие вопросы из категории

Напишите программу, для расчета значения выражения

при заданных x и y, с выводом результата на экран:

ребят, помогите перевести данный код на язык Visual Basic


Program prim;
Var a,r,s1,s2:real;
Begin
Write('введите площадь круга и квадрата');
Readln(s1, s2);
A:=sqrt(s2);
R:=sqrt(s/3.14);
If (r<a/2) then writeln (' круг уместится в квадрате')
Else writeln (' круг не уместится в квадрате');
If (a*sqrt(2))>(4*r) then writeln ('квадрат уместится в круге')
Else Writeln('квадрат не уместится в круге');
Readln
End.

Читайте также

Известно число жителей, проживающих в каждом доме

улицы. Нумерация домов проведена подряд. Дома с нечетными номерами
расположены на одной стороне улицы, с четными — на другой. На какой
стороне улицы проживает больше жителей? В ПАСКАЛЕ АВС

В поселке 80 домов: деревянные, кирпичные и панельные. Сообщение о том, что покрасили деревянный дом, содержит 2 бита информации. Сколько деревянных, ки

рпичных и панельных домов в поселке, если панельных домов столько же, сколько кирпичных?

1. На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Андрей, Евгений, Василий и Михаил. Известно, что каждый из них
владеет ровно одной из следующих профессий: Банкир, Учёный, Хирург и Окулист,
но неизвестно, кто какой и неизвестно, кто в каком доме живёт. Однако,
известно, что:

На одной улице стоят в ряд четыре дома, в каждом из них живет по одному человеку. Их зовут Алексей, Борис, Вениамин и Григорий. Известно, что все они

имеют разные профессии: водитель, программист, аптекарь и строитель. Известно, что:
1. строитель живет с краю;
2. строитель живет рядом с водителем;
3. программист живет левее аптекаря;
4. аптекарь живет правее строителя;
5. Вениамин не строитель;
6. Борис живет правее программиста;
7. Алексей проживает через дом от Бориса.
Определите, кто, где живет.

На одной улице стоят в ряд 4 дома, в которых живут 4

человека: Семён, Николай, Артур и Роман. Известно, что каждый из них владеет
ровно одной из следующих профессий: Врач, Художник, Егерь и Тренер, но
неизвестно, кто какой, и неизвестно, кто в каком доме живёт. Однако известно,
что:

1)



Вы находитесь на странице вопроса "Відомо,", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.