Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Соствить программу Pascal ABC Задание: Найти сумму чисел от 50 до 100, кратных трём.

5-9 класс

KrovavayMeri 27 февр. 2014 г., 23:27:23 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Gileva8561
28 февр. 2014 г., 0:31:41 (10 лет назад)

var 
a:array[1..10]of integer;
i,b:byte;
begin
for i:=1 to 10 do
a[i]:=50 + random(100);
b:=0;
for i:=1 to 10 do begin
if (a[i]mod 3=0) then
a[i]:=a[i]+b;
b:=a[i];
end;
writeln(b);
end.

Ответить

Другие вопросы из категории

Три дочери писательницы Дорис Кей - Джуди, Айрис и Линда - тоже очень талантливы. Они приобрели известность в разных видах искусств - пении, балете и

кино. Все они живут в разных городах, поэтому Дорис часто звонит им в Париж, Рим и Чикаго. Известно, что: 1) Джуди живёт не в Париже, а Линда - не в Риме; 2)парижанка не снимается в кино; 3) та, кто живёт в Риме, певица; 4) Линда равнодушна к балету. Где живёт Айрис и какова её профессия?

Паскаль

5.3 Напечатать "столбиком": а) все целые числа от 20 до 35 б) квадраты всех целых чисел от a до 50 ( значение a вводится с клавиатуры;b>=10) в) третьи степени всех целых чисел от a до 50 ( значение a вводится с клавиатуры;a<=50); г) все целые числа от a до b ( значения a и b вводятся с клавиатуры;b>=a).

Три сопротивления соединены параллельно. Вычислить общее сопротивление.

Напишите пожалуйста программу для Паскаля

Помогите!!!! Задача на переливание «Запасливый Винни-Пух»

Летом Винни-Пух сделал запас мёда на зиму и решил разделить его пополам, чтобы съесть половину до Нового Года, а другую половину-после Нового Года. Весь мёд находится в ведре, которое вмещает 6 литров, у него есть 2 пустые банки : 5-литровая и 1-литровая. Может ли он разделить мёд так, как задумал???

Если не трудно ответ в виде фото)))

Читайте также

Выполнить в программе Geany.Паскаль.Пожааалуйста) Задача 1. Вывести на экран последовательность из N чисел (N задаётся пользователем): 5, -10,

15, -20,
25, …
Использовать цикл for и условие в нём.

Задача 2.Найти сумму чисел от 1 до 100, кратных 7. Кратность находим при помощи операции mod

задача 1. Дано натуральное число n. Напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. задача 2. Даны

натуральные числа A , B, где B>A. Напишите программу последовательность натуральных чисел от A до B, включающая A и B.

Пожалуйста помогите !!!!!!!!

Найти сумму чисел от 1 до 100.Вычислить QBASIC

что-то вообще не могу ее решить (((( вроде легкая, училка все-равно говорит неправильно-неправильно.Последний шанс остался(((



Вы находитесь на странице вопроса "Соствить программу Pascal ABC Задание: Найти сумму чисел от 50 до 100, кратных трём.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.