Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Пожалуйста помоги, очень плохая оценка за четверть выходит, помогите с задачей

5-9 класс

Katya1550327 16 марта 2014 г., 8:58:16 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kamillasadulaeva
16 марта 2014 г., 11:41:15 (10 лет назад)

var a: array[0..10] of integer;
    i, j, k: integer;
begin
     for i := 0 to 10 do
     begin
          a[i] := random(90) - 45;
          writeln('[', i, '] => ', a[i]);
     end;

     for i := 0 to 10 do
         if (a[i] < 0) then inc(j) 
            else if (a[i] > 0) then inc(k);
     writeln(j, ' ', k);
end.

работает у меня:)

+ 0 -
Darkdemon64564
16 марта 2014 г., 12:33:57 (10 лет назад)

найти кол-во положительных и отрицательных чисел в одномерном массиве

+ 0 -
Катюшка745
16 марта 2014 г., 15:22:04 (10 лет назад)

какая задача?

+ 0 -
Olyadyuba
16 марта 2014 г., 17:36:10 (10 лет назад)

найти кол-во положительных и отрицательных чисел в одномерном массиве

+ 0 -
Emka98
16 марта 2014 г., 19:38:06 (10 лет назад)

хм

+ 0 -
Masysik008
16 марта 2014 г., 20:10:55 (10 лет назад)

нууу

Ответить

Другие вопросы из категории

Укажите номера чисел по возрастанию:

Число Десятичный эквивалент Номер

Напишите программу, которая в последовательности натуральных чисел, оканчивается на 2.

Программа получает на выходе количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется числа, оканчивающиеся на 2
Количество чисел не превышает 1000. Введённые числа не превышают 30 000
Программа должна ввести одно числа - максимальное число, оканчивающиеся на 2

Читайте также

Помогите эти задания зависят на оценку за четверть 1) Записать алгоритм распознания среди всех треугольников прямоугольные, если таковых нет

вычислить периметр.

2) Последовательно вводится N целых чисел найти кол-во равных нулю.

помогите очень нужно!

помогите решить пожалуйста

Зависит оценка за четверть
Сорри за качество


ПОМОГИТЕ ПОЖАЛУЙСТА УМОЛЯЮ !!!!!!

7КЛАСС ИНФОРМАТИКА
1)Найти площадь квадрата и его перимитр ?
2)Найти стоимость покупки если приобретено x-штук товара по цене n-тг/кг
ЗАРАНЕЕ СПАСИБО ОТ ДУШИ !! ЭТО ОЦЕНКА ЗА ЧЕТВЕРТЬ



Вы находитесь на странице вопроса "Пожалуйста помоги, очень плохая оценка за четверть выходит, помогите с задачей", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.