Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

В кодировке Unicode на каждый символ отводиться 2 байта.Определить информационный объем слова из 17 символов в этой кодировке(в битах)

5-9 класс

RediKeidi 29 янв. 2015 г., 5:07:14 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Dianamol
29 янв. 2015 г., 6:17:14 (9 лет назад)

Сначала считаем кол-во байт слова для этого-17*2=34 байта, а так какв 1 байте-8 бит, умножаем 34 байта*8=272 бита.

Ответить

Другие вопросы из категории

Решить на языке Питон (в крайнем случае на Паскале) По данным двум натуральным числам A и B (A≤B) выведите все чётные числа на отрезке от A до B. В этой за

даче нельзя использовать инструкцию if.
Пример: Входные данные: 1 10 Выходные данные: 2 4 6 8 10

Определите, что будет напечатано в результате выполнения следующего алгоритма:

Var s,k: integer;
begin
s:= 100
k:=7
repeat
s:= s-k
k:=k+1
Until k>10
writeln( s+k)
end.
Пожалуйста объясните как вывести отсюда результат

Читайте также

1. В кодировке Unicode на каждый символ отводится два байта. Определите информационный объем слова из двадцати четырех символов в этой кодировке.

2.​ Мощность
алфавита равна 256. Сколько кбайт памяти потребуется для сохранения 160
страниц текста, содержащего в среднем 192 символа на каждой странице?

1. В одном из представленний кодировки Unicode на каждый символ отводиться два байта. Определите информационный объем слова из двадцати символов в

этой кодировке. 2. Пользователь работал с каталогом D:/ МУЗЫКА/КЛАССИКА. Сначала он поднялся на два уровня вверх, а зате м спустился на один уровень вниз в каталог ФАНТАСТИКА. В этом каталоге он создал каталог ГОЛЛИВУД. Выберите полный путь созданного пользователем каталога. 1) D:/ КИНО/ФАНТАСТИКА/ГОЛЛИВУД. 2) D:/ МУЗЫКА/КИНО/ГОЛЛИВУД

Реферат набранный на компьютере,содержит 24 страницы,на каждой странице 72 строки,в каждой строке 48 символов.Для кодирования символов используется

кодировка КОИ-8,при которой каждый символ кодируется одним байтом.Определите информационный объем реферата.

В кодировке ASCII каждый символ кодируется одним байтом. Определите информационный объем сообщения в этой кодировке: В

кодировке ASCII на каждый символ отводится 1 байт

1) 43 байта

2) 51 бит

3) 51 байт

4) 42 байта

СРОЧНО! НА СЕГОДНЯ НУЖНО!!!!!!!

В кодировке КОИ-8 на каждый символ отводится 8 бит.
Определите информационный объём сообщения из 17 символов в этой кодировке.



Вы находитесь на странице вопроса "В кодировке Unicode на каждый символ отводиться 2 байта.Определить информационный объем слова из 17 символов в этой кодировке(в битах)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.