Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

в корзине лежат 4 красных и 8 черных кубиков.сколько информации несет сообщение о том что достали красный или черный кубик

10-11 класс

Turalmemmedli90 09 марта 2015 г., 1:53:53 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Мурманск
09 марта 2015 г., 2:44:01 (9 лет назад)

4+8=12, то есть нам нужно цело количество бит, тогда доводим до 16. 16=2^4 - информация о том, что достали чёрный или красный кубик несёт 4 бита информации.

Ответить

Другие вопросы из категории

написать программу и блок схему

дана матрица
А= {-10 20 13
-22 11 -5
4 12 -8}
определить среднее арифметическое отрицательных и положительных элементов

не могу составить блок схему помогите пожалуйста ((

program pasha;
uses crt;
var a:integer;
begin
clrscr;
repeat
write('Введите 4х-значное число a=');
readln(a);
until(a>555)and(a<=5555);
writeln('Данное число читается одинаково справа налево и слева направо');
write((a div 1000=a mod 10)and(a div 100 mod 10=a div 10 mod 10));
readln
end.

2) Дан целочисленный массив из 20 элементов, все элементы которого – целые числа в интервале от -1000 до 1000. Опишите на русском языке или на одном из

языков программирования алгоритм, который находит минимальное значение из всех нечетных элементов массива, которые делятся на 5.

Читайте также

Задача 2. В корзине лежат 4 красных и 8 черных клубков шерсти. Какое количество информации несут сообщения о том, что достали красный

или черный клубок шерсти?

!!! Для задачи 2 необходимо использовать формулы вероятностного подхода.

1.В

корзине лежат 8 черных шаров и 24 белых. Сколько информации несет сообщение о
том, что достали черный шар?



Вы находитесь на странице вопроса "в корзине лежат 4 красных и 8 черных кубиков.сколько информации несет сообщение о том что достали красный или черный кубик", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.