Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Какой объём памяти займёт приведённый ниже текст, если известно, что в нём используется кодировочная таблица ASCII? Happy New Year, dear friends!!

10-11 класс

Vikavika123456789 28 нояб. 2015 г., 8:00:27 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
маркап
28 нояб. 2015 г., 10:51:12 (8 лет назад)

Текст: Happy New Year, dear friends!! содержит 30 символов. При кодировании текста с помощью ACSII каждый символ кодиреутся 8 битами или 1 байтом, следовательно

30 символов = 30 байт или 30 * 8 = 240 бит

Ответить

Другие вопросы из категории

Вопросы по информатике.

1.История развития языка Си,его достоинства.Особенности языка Си
2.Общие правила написания программы на языке Си,пример,комментарии.
3.Элементы языка Си, алфавит языка
4.Использование арифметических операций в Си, операция условие?
5.Константы,идентификаторы,ключевые слова языка Си, примеры
6.Базовые типы данных и модификаторы языка Си
7.Объявление переменных и констант в программе; пример
8.Стандартная функция printf ( ) и scanf ( ) в языке Си
9.Простые операторы примеры
10.Составной оператор языка Си, пример
11.Операторы перехода, пример
12.Условный оператор языка Си, пример
13.Оператор переключатель Си, пример
14.Общая схема оператора цикла,цикл с предусловием и Си пример
15.Цикл с постусловием в Си
16.Параметрический цикл в Си
17.Директивы препроцессора языка Си
18.Использование макроса в языке Си, пример
19.Массивы в языке Си, инициализация, ввод, вывод массивов, примеры
20.Двумерные массивы в Си, задание элементов генератором случайных чисел

Читайте также

1.Цветное (с палитрой из 128 цветов) растровое графическое изображение имеет размер 16х32 точки.Какой объём памяти займёт это изображение?

2.Расчитайте время звучания моноаудиофайла, если при 16-битном кодировании и частоте дискретезации 32 кГц его объём равен 700 Кбайт?

С развёрнутым решением пожалуйста)

1.Цветное (с палитрой из 128 цветов) растровое графическое изображение имеет размер 16х32 точки.Какой объём памяти займёт это изображение?

2.Расчитайте время звучания моноаудиофайла, если при 16-битном кодировании и частоте дискретезации 32 кГц его объём равен 700 Кбайт?

С развёрнутым решением пожалуйста)

1)

Скорость передачи данных через модемное
соединение равна 51 200 бит/с. Передача текстового файла через это соединение
заняла 10 с. Определите, сколько символов содержал переданный текст, если
известно, что он был представлен в 16-битной кодировке Unicode.

Скорость передачи данных по некоторому каналу связи равна 32 Кбит/с. Передача текстового файла через это соедине¬ние заняла 48 с. Сколько страниц

содержал переданный текст, если известно, что один символ кодируется 2 байтами и на каждой странице в среднем 128 символов?

скорость передачи данных через модемное соединение равна 51200 бит/с. передача текстового файла через это соединение заняла 10 с, Определите, сколько

символов содержал переданный текст, если известно, что он был представлен в 16-битной кодировке Unicode?



Вы находитесь на странице вопроса "Какой объём памяти займёт приведённый ниже текст, если известно, что в нём используется кодировочная таблица ASCII? Happy New Year, dear friends!!", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.