Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

Написать в паскале программу по подсчету часов, минут и секунд в данном числе суток. Если можно, с разъяснением, очень надо.

5-9 класс

Viktoriyakolinchenko 08 февр. 2015 г., 14:08:52 (9 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Verius
08 февр. 2015 г., 15:46:38 (9 лет назад)

Uses Crt;
Program ceasnet;
Var day,hour,min,sec : extended;
 Begin
ClrScr;
Write('сут = ');
Readln(day);
hour:=24*day;
min:=60*hour;
sec:=60*min;
Writeln('часов : ',hour:0:0);
Writeln('минут : ',min:0:0);
Writeln('секунд : ',sec:0:0);
Readln;
End.

Ответить

Другие вопросы из категории

Помогите с заданием по информатике:

Превратите одно слово в другое,всякий раз заменяя по одной буве так,чтобы новое слово было существительным в именительном падеже.
а)ночь-...-...-...-...=день
б)рота-...-...-...-...=полк
в)бант-...-...-...-...=коса
г)бег-...-...-...-...-...=шаг
д)море-...-...-...-...-...-...=суша
е)миг-...-...-...-...-...-...-...=век

помогитее задание 5 11010111
В 22Б...

Приведите примеры понятий, объемы которых являются:

а) пустым множеством;
б) множеством, состоящим из 1 элемента;
в) множеством из 10 элементов;
г) бесконечным множеством.

Читайте также

помогите пожайлуста))))))))))) Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из

моментов времени. Известно, что второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

ввод:1, 1, 1, 2, 2, 2

вывод: 3661

ввод:1,2,30,1,3,20

вывод: 50

это задача на pascal ABC

Даны значения двух моментов времени, принадлежащих одним и тем же суткам: часы, минуты и секунды для каждого из моментов времени. Известно, что

второй момент времени наступил не раньше первого. Определите, сколько секунд прошло между двумя моментами времени. Программа на вход получает три целых числа — часы, минуты, секунды, задающие первый момент времени и три целых числа, задающих второй момент времени. Выведите число секунд между этими моментами времени.

задание.Составить программу по следующей схеме: Составить программу так,чтобы в строке Иван копал картофель слово картофель заменилось на редис. Или

так: Написать любое простое предложение и написать программу по счету букв считая пробелы и цифры.

Помогите с написанием программ в Помогите с написанием программ в ПАСКАЛЕ

1) Если а>7, то найти сумму BC, иначе найти разность.

2) Определить квадрат числа, если оно положительное, но если отрицательное - куб.

3) Идет К-ая секунда суток. Напечатать сколько полных часов, минут и секунд прошло к данному моменту.

4) В магазине продается костюмная ткань. Ее цена В рублей за квадратный метр. Напишите программу, которая подсчитает и выведет на экран стоимость куска этой ткани, длиной Х метров и шириной 80 см.



Вы находитесь на странице вопроса "Написать в паскале программу по подсчету часов, минут и секунд в данном числе суток. Если можно, с разъяснением, очень надо.", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.