Статистика
Всего в нашей базе более 4 327 664 вопросов и 6 445 979 ответов!

Напишите пожалуйста две программы на языке С++, можно только основную часть, т.е. без ввода/вывода/оформления.

10-11 класс

генобот 02 июня 2013 г., 15:06:25 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Votrsn
02 июня 2013 г., 16:07:40 (10 лет назад)

cin>>i,x;
k=pow(-1,i+1)/(pow(x+2,i)*i);
cout<<k;

Ответить

Читайте также

1) Напишите пожалуйста программу (на языке BASIC) вычисления по длинам двух сторон треугольника и углу между ними длины третьей стороны и двух других

углов.
2)
Напишите пожалуйста программу (на языке BASIC) для определения подобия:
а) двух прямоугольников по двум смежным сторонам;
б) двух треугольников по трем сторонам.

написать программу на Assembler

добрый вечер, всем. помогите, пожалуйста, написать программу на Ассемблере.

задание:
Создать программу на языке Ассемблер, что позволяет организовать вычисления над элементами массивов

Объединить два массива 8-битных целых чисел со знаком. Сначала элементы второго затем первого.

заранее огромное спасибо всем!

программа на C++ в визуальном режиме (есть несколько вариантов кода программы)

доброй ночи, уважаемые программисты и успевающие в учебе студенты. помогите, пожалуйста, написать программу на C++ (в визуальной вкладке).

ВОТ ЗАДАНИЕ:
дано три переменные вещественного типа. если их значения упорядочены по возрастанию или убыванию, то удвоить их; иначе заменить значение каждой переменной на противоположное. вывести значения переменных.


я прикрепила несколько тестовых файлов (блокнот) в которых есть несколько вариантов решение этого задание (то есть коды программ), а вы скажите какой из них лучше всего подходит, а также скажите какие компоненты нужно кинуть на форму-дизайн (то есть какие кнопки, и что на них писать). в этих 3 файлов есть написанный код программы, нужно написать: на какие кнопки что писать и какой вариант решение больше подходит.

заранее огромное спасибо всем за помощь!!!

Помогите, пожалуйста, написать программы на языке паскаль:

1,Найти
наименьший элемент массива (начиная с k-го) и
его порядковый номер. Поменять местами k-тый и найденный минимальный элемент.



Вы находитесь на странице вопроса "Напишите пожалуйста две программы на языке С++, можно только основную часть, т.е. без ввода/вывода/оформления.", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.