Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 970 ответов!

Номер 1:

5-9 класс

Даны основание а и периметр Р равнобедренного треугольника.Составь программу определяющую боковые стороны треугольника
Номер 2:
Даны боковая сторона С и периметр Р равнобедренного треугольника.Составь программу определяющую основание этого треугольника.
ПОМОГИ ПОЖАЛУЙСТА

Gainulin711 07 нояб. 2013 г., 5:53:01 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Sarsenbaevasau
07 нояб. 2013 г., 7:57:49 (10 лет назад)

#1
var
  a,p:real;
begin
  readln(a,p);
  writeln('Боковые стороны:',(p-a)/2,' и ',(p-a)/2);
end.
-----------------------------------------------
#2
var
  c,p:real;
begin
  readln(c,p);
  writeln('Основание:',p-c-c);
end.

Ответить

Другие вопросы из категории

петя и Вася игрунковы лыбят играть в стрелялки .на начальном этапе к них по 10 патронов на брата .ВАСЯ УЖЕ УСПЕЛ ПОТРАТИТЬ НЕКОТОРОЕ КОЛИЧЕСТВО

ПАТРОНОВ. А ПЕТЯ ПОТРАТИЛ СТОЛЬКО СКОЛЬКО ОСТАЛОСЬ У БРАТА. СКОЛЬКО ВСЕГО В СУММЕ ОСТАЛОСЬ ПАТРОНОВ У БРАТЬЕВ .А)5 б)10 в)12 г)15

Помогите найти НОК чисел 90,30 и 28!

Читайте также

В некоторой стране автомобильный номер длиной 5 символов составляют из

заглавных букв (задействовано 30 различных букв) и любых десятичных
цифр в любом порядке.
Каждый такой номер в компьютерной программе записывается минимально
возможным и одинаковым целым количеством байт (при этом используют
посимвольное кодирование и все символы кодируются одинаковым и
минимально возможным количеством бит).
Определите объём памяти, отводимый этой программой для записи
50 номеров.

У исполнителя Делитель две команды, которым присвоены номера:

1. раздели на 2
2. вычти 1
Первая из них уменьшает число на экране в 2 раза, вторая уменьшает его на 1.
Исполнитель работает только с натуральными числами.
Составьте алгоритм получения из числа 65 числа 4, содержащий не более 5 команд. В ответе запишите только номера команд.
(Например, 12112 – это алгоритм:
раздели на 2
вычти 1
раздели на 2
раздели на 2
вычти 1,
который преобразует число 42 в число 4).
Если таких алгоритмов более одного, то запишите любой из них.

1)У исполнителя УТРОИТЕЛЬ две команды, которым присвоены номера:

1. вычти 1
2. умножь на 3
Первая из них уменьшает число на экране на 1, вторая – увеличивает его в три раза.Запишите порядок команд в программе получения из числа 3 числа 16, содержащей не более 5 команд, указывая лишь номера команд.(Например, программа 21211 это программа,которая преобразует число 1 в 4
умножь на 3
вычти 1
умножь на 3
вычти 1
вычти 1
2)Исполнитель робот ходит по клеткам бесконечной вертикальной клетчатой доски,переходя по одной из команд вверх,вниз,вправо,влево в соседнюю клетку в указанном направлении.
вправо
вверх
влево
влево
вниз
вниз
вправо
вправо
вправо
вниз
влево
Укажите наименьше взможное число команд в программе,переводящей Робота из той же начальной клетки

ПОМОГИТЕ!!!! В некоторой стране автомобильный номер длиной 7 символов составляют из заглавных букв (задействовано 25 различных букв) и десятичных цифр

в любом порядке. Каждый такой номер в компьютерной программе записывается минимально возможным и одинаковым целым количеством байт (при этом используют посимвольное кодирование и все символы кодируются одинаковым и минимально возможным количеством бит). Определите объем памяти, отводимый этой программой для записи 40 номеров. 1) 120 байт 2) 160 байт 3) 200 байт 4) 240 байт

ПОМОГИТЕ ХОТЬ ЧТО МОЖИТЕ ОЧЕНЬ ПРОШУ 1. У исполнителя Калькулятор две команды, которым присвоены номера: 1. прибавь 2 , 2. умножь на 3

Первая из них увеличивает число на экране на 2, вторая – утраивает его. Запишите порядок команд в алгоритме получения из числа 0 числа 28, содержащем не более 6 команд, указывая лишь номера команд (например, программа 21211 это программа умножь на 3 прибавь 2 умножь на 3 прибавь 2 прибавь 2 которая преобразует число 1 в число 19.) 2. Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. Сначала записывается исходная цепочка символов, после нее записывается исходная цепочка символов в обратном порядке, затем записывается буква, следующая в русском алфавите за той буквой, которая в исходной цепочке стояла на последнем месте. Получившаяся цепочка является результатом работы алгоритма. Например, если исходная цепочка символов была ЛЕС, то результатом работы алгоритма будет цепочка ЛЕССЕЛТ. Дана цепочка символов ЕН. Какая цепочка символов получится, если к данной цепочке применить алгоритм дважды (то есть к данной цепочке применить алгоритм, а затем к результату его работы еще раз применить алгоритм)? 3. От разведчика была получена следующая шифрованная радиограмма, переданная с использованием азбуки Морзе: – • – • – • • – – • – – При передаче радиограммы было потеряно разбиение на буквы, но известно, что в радиограмме использовались только следующие буквы: Т А У Ж Х – • – • • – • • • – • • • • Определите текст радиограммы (напишите). 4. В кодировке КОИ-8 каждый символ кодируется одним байтом. Определите информационный объем сообщения в битах из 30 символов в этой кодировке. 5. Определите значение переменной m после исполнения данного алгоритма k:=2 m:=k-2 k:=m * k +5 m:=m+2 7. Определите значение переменной z после выполнения следующего фрагмента программы x:=22 ; y:=12; y:=3*x-4*y; if x>y then z:=3*x+y else z:=2+x*y



Вы находитесь на странице вопроса "Номер 1:", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.