Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены

10-11 класс

карандаша и на 7 рублей меньше цены фломастера. Также известно, что стоимость карандаша составляет 3 рубля. Требуется определить общую стоимость покупки.

Входные данные

В единственной строке входного файла INPUT.TXT записаны три натуральных числа X, Y и Z через пробел, каждое из которых не превышает 109.

Выходные данные

В выходной файл OUTPUT.TXT выведите одно целое число – стоимость покупки в рублях.

Stas09200 02 мая 2015 г., 0:13:36 (8 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Mirtava
02 мая 2015 г., 1:57:04 (8 лет назад)

Паскаль
var x,y,z,a:integer;
begin
readln(x,y,z);
a:=(x*3)+(y*5)+(z*13);
writeln(a);
end.

Ответить

Другие вопросы из категории

В колбе n бактерий.В какой-то момент времени в колбу попадает вирус.В первую минуту он уничтожает одну бактерию,после чего вирус и бактерии делятся в кажду

ю следующую минуту вирусы уничтожают по одной бактерии и снова делятся.Через сколько минут вирусы уничтожат все бактерии? Нужно привести решение в Паскале.Очень срочно!

Читайте также

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно. Составе алгоритм вычисления общей стоимости всех покупок

Вы посетили магазин и купили 10 видов товара.В таблицу T[1:10] вы записали количество купленного товара каждого вида.В таблицу C[1:10] записали цены

единиц каждого вида товара соответственно.Составьте алгоритм вычисления общей стоимости всех покупок. Массив в Бейсике

Петя, Вася и Маша остались дома одни. Кто-то из них ел варенье. На вопрос мамы, кто это сделал, они сказали:

а) Петя: "Я не ел. Маша тоже не ела."
б) Вася: "Маша действительно не ела. Это сделал Петя"
в) Маша: "Вася врет. Это он съел."

Выясните, кто ел варенье, если известно, что двое из них оба раза сказали правду, а третий один раз соврал, а один раз сказал правду.(Если можно, то с помощью лог. формулы или таблицы, пожалуйста)

помогите пожалуйста решить! ( паскаль )

Паша (p) купил 10 яблок, а Коля k яблок.


Известно, что Коля купил больше яблок, чем Паша.


На сколько (x) яблок Коля купил больше, чем Паша?




Исходные данные: k


Результат: x


Пример 1: для исходных данных: 15 должен быть результат: 5


Пример 2: для исходных данных:10 должен быть результат: 0

однажды жители Лилипутии решили выяснить,сколько необходимо слив,чтобы уравновесить яблоко. при этом лилипуты выяснили,что яблоко уравновешивается на

чашечных весах персиком и сливой. два андерса уравновешиваются тремя персиками. яблоко и слива уравновешиваются ананасом. помогите лилипутам решить задачу.



Вы находитесь на странице вопроса "Однажды, посетив магазин канцелярских товаров, Вася купил X карандашей, Y ручек и Z фломастеров. Известно, что цена ручки на 2 рубля больше цены", категории "информатика". Данный вопрос относится к разделу "10-11" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.