Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 973 ответов!

помогите пожалуйста!)

5-9 класс

Информационный объём текста,подготовденного с помощью компьютера ,равен 3.5 Кбайт.Сколько символов содержит этот текст?

Klkteva05101969 21 марта 2017 г., 23:36:22 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
Kadyra
22 марта 2017 г., 1:10:37 (7 лет назад)

так как текст подготовлен с помощью компьютера, то информационный вес одного символа равен 1 байт (т.е. i=1 байт)
V =3,5 Кб = 3584 байт
К = V/i = 3584 байт / 1 байт = 3584 символа
Ответ: 3584 символа

Ответить

Другие вопросы из категории

В городе живут 5 друзей:Иванов,Петров,Сидоров,Гришин,Алексеев.Проффессии у них разные- один из них- маляр,второй- мельник,3-

плотник,4-почтальон,5-парикмахер.Петров и Гришин никогда не держали в руке маляр. кисти.Иванов и Гришин все собираются посетить мельницу,на которой работает их товарищ.Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром.Петров брал билеты на футбол для сибя и для мельника.Определите проффессию каждого из друзей.

Информатика. ЛОГИЧЕСКИЕ ОСНОВЫ ЭВМ.

В упор не могу понять, как это решать.... но нужно сдать.. . Буду признателен, если кто решит.

Помогите решить 4 задание.срочно
помогите по информатике!!!

Читайте также

Помогите пожалуйста ! срочно надо!!!...в заданной последовательности целых чисел определите сумму элементов кратных 10! пример задачки вот именно под

типо по такой же системе которую щас напишу! program Maximum; i,n,max:integen; begin writeln ( 'введи элементы массива для поиска максимума'); for i:=1 to 10 do begin write ('a [', i ,']=');readln (a [ i ] ) ;end; max:=a[1]; for i = 2 to 10 do if a [ i ] > max then begin max:=a [ i ] ; n:= i ; end; writeln ('найти наибольший элемент ',max ,' под номером ', n); вот наподобие этого примера нужно построить мою задачу! в заданной последовательности целых чисел определите сумму элементов кратных 10. Помогите пожалуйста!!!

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Даны натуральное число n и вещественные числа a1, a2, ..., an. Определить среднее арифметическое вещественных чисел...

ПАСКАЛЬ,ПОМОГИТЕ ПОЖАЛУЙСТА

Помогите пожалуйсто решить прошу очень срочно!!!!

1. Чему равны значения переменных r, a, d?
a:=5; b:=20; c:=-7;
d:=2.5;
r := a+(4*b+c)*d;
a:= a+4;
d:=a*7;

2. В пяти тестовых опросах мальчик получил оценки. Составьте программу, которая определит среднее значение оценок, полученных мальчиком в пяти опросах.

3*. Задача. «Покупка в магазине»
Человек делает в магазине покупки. Определите сколько денег у него останется после покупки в магазине перчаток стоимостью А руб., портфеля стоимостью B руб. и галстука стоимостью D руб. Все исходные данные задаются с клавиатуры.

Исходные данные.
a — стоимость перчаток;
b — стоимость портфеля;
d — стоимость галстука;
dengi — количество денег у человека.
Все эти переменные будут вещественного типа.
Результат.
ostatok — количество денег, которое останется у человек (вещественный тип).
Метод решения.
ostatok = dengi – a – b – d
Написать программу, реализующую данную задачу
Помогите пожалуйсто решить очень срочно!!!!!!

Как пройти 7 уровень в час кода ам няма помогите пожалуйста!!

Как пройти 9 уровень в час кода ам няма помогите пожалуйста!!

Люди Люди Люди если вы читаете это сообщение значит вы просто обязаны помочь! пожалуйста если у вас есть паскаль помогите пожалуйста решить первое и

второе задание ну или хотя бы только первое .Это вопрос жизни и смерти помогите пожалуйста P.S задание во вложениях.заранее спасибо и знайте если вы поможете значит вы самый добрый и отзывчивый человечек!)



Вы находитесь на странице вопроса "помогите пожалуйста!)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.