Статистика
Всего в нашей базе более 4 327 660 вопросов и 6 445 975 ответов!

Найдите произведение четных чисел, не привыкающих заданное натуральное число(N)

5-9 класс

Vovvva 25 марта 2017 г., 14:47:55 (7 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
александр1991
25 марта 2017 г., 16:50:47 (7 лет назад)

var n,i,p:integer;
begin
p:=1;
readln(n);
for i:=1 to n do
if i mod 2 = 0 then k:=k*i;
writeln(k);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста программа Л.Л Босова рабочая тетрадь глава компьютер для начинающих Дайте названия последовательностям действий ( алгоритм ) 1.

Установить курсор перед лишним символом 2. Нажать клавишу del

5-9 класс информатика ответов нет
помогите пожалуйста!)

Информационный объём текста,подготовденного с помощью компьютера ,равен 3.5 Кбайт.Сколько символов содержит этот текст?

В городе живут 5 друзей:Иванов,Петров,Сидоров,Гришин,Алексеев.Проффессии у них разные- один из них- маляр,второй- мельник,3-

плотник,4-почтальон,5-парикмахер.Петров и Гришин никогда не держали в руке маляр. кисти.Иванов и Гришин все собираются посетить мельницу,на которой работает их товарищ.Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром.Петров брал билеты на футбол для сибя и для мельника.Определите проффессию каждого из друзей.

Информатика. ЛОГИЧЕСКИЕ ОСНОВЫ ЭВМ.

В упор не могу понять, как это решать.... но нужно сдать.. . Буду признателен, если кто решит.

Помогите решить 4 задание.срочно

Читайте также

Составьте алгоритм вычисления суммы всех

натуральных чисел, не превышающих заданного натурального числа N.
Проверьте алгоритм трассировкой. Напишите программу на Паскале.

Язык Паскаль.

№1 Дан массив, состоящий из n натуральных чисел. Образовать новый массив, элементами которого будут элементы исходного, оканчивающиеся на цифру k.

№2 Дан масив целых числ. Найти в этом массиве минимальный элмент m и максимальный M. Получить в порядке возрастания все целые числа из интервала (m;M), которые не входят в данный массив.

№3 Сформировать массив простых чисел , не больших заданного натурального числа N.

№4 Сформировать массив простых множителей заданного числа.



Вы находитесь на странице вопроса "Найдите произведение четных чисел, не привыкающих заданное натуральное число(N)", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.