Статистика
Всего в нашей базе более 4 327 657 вопросов и 6 445 963 ответов!

Создание программ на языке Паскаль!!!у=6da^2+5ac+4b^2

5-9 класс

Lenaja2308 15 апр. 2013 г., 14:19:29 (10 лет назад)
Рейтинг
+ 0 -
0 Жалоба
+ 0 -
AANNGGEEL
15 апр. 2013 г., 15:12:58 (10 лет назад)

var y,d,a,c,b:real;
begin 
   writeln('Enter values ​​separated by spaces and press Enter.'); 
   writeln('d a c b'); 
   read(d,a,c,b); 
   y:=(6*d*sqr(a))+(5*a*c)+(4*(sqr(b))); 
   writeln('y = ',y);
end.

Ответить

Другие вопросы из категории

Помогите пожалуйста программа Л.Л Босова рабочая тетрадь глава компьютер для начинающих Дайте названия последовательностям действий ( алгоритм ) 1.

Установить курсор перед лишним символом 2. Нажать клавишу del

5-9 класс информатика ответов нет
помогите пожалуйста!)

Информационный объём текста,подготовденного с помощью компьютера ,равен 3.5 Кбайт.Сколько символов содержит этот текст?

В городе живут 5 друзей:Иванов,Петров,Сидоров,Гришин,Алексеев.Проффессии у них разные- один из них- маляр,второй- мельник,3-

плотник,4-почтальон,5-парикмахер.Петров и Гришин никогда не держали в руке маляр. кисти.Иванов и Гришин все собираются посетить мельницу,на которой работает их товарищ.Петров и Иванов живут в одном доме с почтальоном.Иванов и Сидоров каждое воскресенье играют в городки с плотником и маляром.Петров брал билеты на футбол для сибя и для мельника.Определите проффессию каждого из друзей.

Информатика. ЛОГИЧЕСКИЕ ОСНОВЫ ЭВМ.

В упор не могу понять, как это решать.... но нужно сдать.. . Буду признателен, если кто решит.

Читайте также

Помогите, пожалуйста, очень нужно! Срочно!:( 1) Не используя функцию возведения в квадрат, напишите на языке Паскаль наиболее короткие алгоритмы

вычисления: а) y=x^10 б) y=x^15. Постараться использовать минимальное количество дополнительных переменных. 2) Дана сторона равностороннего треугольника. Найти площадь этого треугольника, его высоты, радиусы вписанной и описанной окружностей. Программу записать на языке Паскаль. 3) Дана величина А, выражающая объём информации в байтах. Перевести А в более крупные единицы измерения информации. Программу записать на языке Паскаль

Плиз срочно надо.1)Найдите правильную на языке паскаль запись выражения

19(16,3+7,7).а)19(16.3+7.7),в)19*(16.3+7.7).д)19(16,3+7.7).с)19*(16.3+7.7).2)Найдите правильную на языке паскаль записы выражения \frac{34,5+24,5}{15y}.а)34.5+24.5/15у в)(34.5+24.5)/15у с)(34.5+24.5)15*у.д)(34.5+24.5)/(15*у).3)Вычислите длину окружности и площадь круга одного и того же заданного радиуса R.4)Даны два числа.Найдите среднее арифметическое кубов этих чисел и среденее геометрическое модулей этих чисел.Два последних номера там нужно написать программу,программу присылать на листочке

народ мне срочно нужно написать программу на языке паскаль

суть программы вычислять по ответам на вопросы (да,нет) есть ли у вас игровая зависимость,
Вопросы:
1 В день вы играете более 2-ух часов?
2 Становитесь ли вы раздражительным после игры?
3 Из-за компьютерной игры вы пренебрегает сном?
4 Для игры в компьютерные игры вы жертвует временем, ранее проводимым с семьёй, друзьями?
5 вы приобретаете проблемы в учёбе, на работе из-за компьютерной игры но продолжаете в неё играть?
6 После компьютерной игры у вас возникает сухость слизистых глаз?
7 Человек испытывает потребность проводить за игрой всё больше времени?
8 Из-за компьютерной игры человек пренебрегает личной гигиеной?
9 Во время компьютерной игры человек полностью отрешается от реальной действительности, переносясь целиком в мир игры




народ кароче если в ответах да повторяется более чем 2 раза то программа должна вывести "есть вероятность что у вас есть игровая зависимость"
если нет то "пока вам не стоит беспокоиться"\



за ранние огромное спасибо

Напишите, пожалуйста, программу на языке Паскаль

Начав тренировки, спортсмен в первый день пробежал 10 км. Каждый день он увеличивал норму на 10% от предыдущего дня. Какой суммарный путь пробежит спортсмен за 7 дней?



Вы находитесь на странице вопроса "Создание программ на языке Паскаль!!!у=6da^2+5ac+4b^2", категории "информатика". Данный вопрос относится к разделу "5-9" классов. Здесь вы сможете получить ответ, а также обсудить вопрос с посетителями сайта. Автоматический умный поиск поможет найти похожие вопросы в категории "информатика". Если ваш вопрос отличается или ответы не подходят, вы можете задать новый вопрос, воспользовавшись кнопкой в верхней части сайта.